Nouveau Firmware M32 et X32 en V4 !

Ici on discute le tout numérique et l'informatique, Mac-OS-X, PC-Windaube, Cubase et Logic et tout le bazar.....
sondier
Habitué
Habitué
Messages : 88
Enregistré le : 6 janv. 2010, 22:02

Nouveau Firmware M32 et X32

Message par sondier » 1 déc. 2019, 15:30

Bonjour à tous ,
Pour l'instant aucun souci avec la V4 , aussi bien sur M32R live que sur M32C.
Pour info , pour bien enregistrer votre travail et les mises à jour , il faut mettre la console hors service en allant dans les onglets "set up" puis "global" et appuyer sur "shutdown"et ensuite sur l'interrupteur de l'alim. (il ne faut pas arrêter la console directement par l'alim de la console.)
Bon dimanche !

Avatar du membre
ziggy
Admin
Admin
Messages : 13788
Enregistré le : 2 févr. 2004, 21:09
Localisation : Lozère (48)
Contact :

Nouveau Firmware M32 et X32

Message par ziggy » 1 déc. 2019, 16:09

sondier a écrit :
1 déc. 2019, 15:30
Pour info , pour bien enregistrer votre travail et les mises à jour , il faut mettre la console hors service en allant dans les onglets "set up" puis "global" et appuyer sur "shutdown"et ensuite sur l'interrupteur de l'alim. (il ne faut pas arrêter la console directement par l'alim de la console.)
yeppp....
tu as bien fait de le rappeler, car c'est une étape qu'on a tendance à oublier et à "zapper"....

Gros Rems
Membre
Membre
Messages : 31
Enregistré le : 10 nov. 2019, 18:33

Nouveau Firmware M32 et X32

Message par Gros Rems » 2 déc. 2019, 12:41

Quelques trucs au hasard que je trouve sur le groupe :

- Un utilisateur explique que s’il essaie de lire un .wav de sa clef USB qui n’est pas dans la bonne fréquence d’echantillonage alors la console affiche un message d’erreur indiquant le problème, mais il est impossible de fermer se message autrement qu’en redémarrant la console.

- Un autre poste une vidéo ou l’on voit qu’il est impossible pour lui de mettre des chiffre dans les titres de ses mémoires.

- Un utilisateur a reporté un bug qui semble être reproductible par certains autres. Sur une config à deux consoles il semble parfois impossible de récupérer le contrôle du gain des stageboxes.

- Il semblerait aussi que beaucoup d’utilisateurs rencontrent des problèmes avec les X-Cards, il sembleraient qu’il y ai certaines configurations qui perturbent la synchronisation de la X-card ce qui produit des clics dans les entrés et sorties.

Bon je vais m’arreter là parce qu’il y a vraiment beaucoup beaucoup de rapports et que faire le tri entre les vrais et faux bugs prend du temps (surtout que je suis pas bien à l’aise avec l’anglais).
Chose intéressante, il semblerait qu’il y ai un développeur de chez Behringer sur le groupe Facebook, un certain Brosse Adam qui aurait intégré Behringer en décembre 2018. Il ressensce tout les bugs et préviens lorsqu’un rapport de bug est pris en compte puis lorsqu’il le bug a été fixé pour la V4.1.

Ziggy si jamais tu veux pouvoir faire un tour sur le groupe Facebook sans te créer un compte envois moi un petit mail.

Avatar du membre
ziggy
Admin
Admin
Messages : 13788
Enregistré le : 2 févr. 2004, 21:09
Localisation : Lozère (48)
Contact :

Nouveau Firmware M32 et X32

Message par ziggy » 2 déc. 2019, 13:34

Merci Remi, merci pour ces indications
je vais les tester.... :).... et je vais essayer de contacter Brosse Adam
Gros Rems a écrit :
2 déc. 2019, 12:41
- Un utilisateur explique que s’il essaie de lire un .wav de sa clef USB qui n’est pas dans la bonne fréquence d’echantillonage alors la console affiche un message d’erreur indiquant le problème, mais il est impossible de fermer se message autrement qu’en redémarrant la console.....
je viens donc tester cela et avec la V4 et M32C le comportement du lecteur est comme il a toujours été (en tout cas pour moi !), à savoir :
les fichiers mp3 ne sont (même) pas vu du tout; les fichiers .wav sont vu (même ceux avec la mauvais fréquence); par contre seuls les fichiers avec la "bonne" fréquence sont joués; les autres sont "ignorés" (les lancer ne fait rien du tout, et le play ne se lance pas.... mais le lecteur n'est pas pour autant en bug ou en freeze; on peut fermer le lecteur ou on peut lancer la lecture d'un fichier compatible etc etc)
donc rien d'étrange à signaler ici !!
Gros Rems a écrit :
2 déc. 2019, 12:41
- Un autre poste une vidéo ou l’on voit qu’il est impossible pour lui de mettre des chiffre dans les titres de ses mémoires......
je viens de tester cela aussi et Rien À Signaler ici non plus.... je peux mettre des lettres et des chiffres dans les titres des mémoires t des scènes...
peut-être que d'autres utilisateurs peuvent tester de leur coté ??? (seul exception : certains signes "spéciaux" comme "= : ; , / . ?" etc etc ne sont pas acceptés !!
- Il semblerait aussi que beaucoup d’utilisateurs rencontrent des problèmes avec les X-Cards, il sembleraient qu’il y ai certaines configurations qui perturbent la synchronisation de la X-card ce qui produit des clics dans les entrés et sorties.
là je n'ai que la carte USB et une carte Madi et les deux continuent à fonctionner comme elles fonctionnaient avant ! c-à-d correctement et sans souci !! (conclusion après deux enregistrements live en concert et deux autres pour raison de tests à la maison)
ceci étant dit, j'ai remarqué beaucoup de problèmes avec les clef USB (mais cela depuis toujours et en fait depuis la V2 déjà) !! => environ la moitié des clef USB que j'ai testé et utilisé fonctionnement très mal pour l'enregistrement; ça peut aller des petits click en passant par des petit trous (raccordement sauvage et assynchro) jusqu'à l'interruption de l'enregistrement; les premières fois cela m'a beaucoup surpris et chagriné mais depuis que je n'utilise que des clefs sûrs (et donc testé et trié d'avance) je n'ai jamais plus eu de soucis d'enregistrements....!!
- Un utilisateur a reporté un bug qui semble être reproductible par certains autres. Sur une config à deux consoles il semble parfois impossible de récupérer le contrôle du gain des stageboxes.
... j'avais déjà remarqué dans le passé (donc également pour les V2 et V3) qu'il peut y avoir parfois des conflit quand on connecte deux consoles ensemble ou les deux sur le même stage-box...
la fonction "HA-REMOTE" semble renfermer quelques mystères que je n'ai pas encore élucidé tout à fait...
reste évidemment encore à tester si maintenant il y a un véritable bug qui serait apparu depuis la V4, en plus du comportement mystérieux déjà constaté dans le passé...

en conclusion : je suis totalement d'accord de dire qu'il faut rester prudent et prévoyant avec les mises-à-jour.... (et ne pas trop se précipiter...)
mais d'un autre côté je remarque aussi (et le constate globalement) que souvent il y a une sorte d'hystérie qui se crée autour de petits soucis qui ne sont souvent (ou parfois) rien d'autres que de petits erreurs d'utilisation ou d'anciens bugs qu'on n'aurait pas remarqué auparavant etc... !!

par exemple dans le cas des 4 "bugs" signalé ci-dessus, aucun n'a pu être confirmé ni reproduit par mes propres tests....! (ce qui ne veut pas dire qu'il n'y a pas de bugs du tout !! cela dit simplement que MOI, je n'en ai pas encore trouvé pour l'instant !!!!)

en ce qui me concerne (moi, perso) je suis et je reste toujours autant optimiste (et confiant !) en ce qui concerne cette nouvelle V4 de chez BehrMidas, qui me semble très très bien => même si bien entendu le développement ne s’arrêtera pas là, et que des améliorations suivront encore au fur et à mesure au fil du temps
d'après ce que j'ai pu lire il est question par exemple d'avoir un paramètre qui permettrait de sélectionner soi-même la vitesse de mouvement des faders lent et économe ou rapide comme c'était avant... (et dans tous les cas, la liste des souhait et des ajouts désiré des utilisateur est très très long et si on cherche de près on trouvera toujours des trucs "pas bien" ou "pas satisfaisants" etc...

j'ai d'ailleurs aussi contacté l'équipe et le SAV de chez Evi-France qui m'ont dit que pour l'instant aucun bug ne leur a été signalé (et aucun bug détecté sur leur propre matos de démo etc) mais ils ont soulevé un point très important que je vais aussi relater ici :
il est important de garder son matériel à jour et donc en conséquence de ne faire que des petites étapes de mise-à-jour. ils ont remarqué (et je le confirme également) qu'en sautant de trop grands écarts (exmple passer de la V2 directement à la V4) peut soulever un certain nombre de soucis qui ne sont pas forcément ancrée dans le hardware ni même dans le Firmware lui-même; mais qui peuvent apparraître quand d'anciens paramétrages et configurations et scènes/mémoire sont importés dans la nouvelle version Firmware (et éventuellement mal interprété par le software)

Avatar du membre
Fogg
Chef-Equipier
Chef-Equipier
Messages : 681
Enregistré le : 26 août 2004, 10:28
Localisation : Tournai (Belgique)
Contact :

Nouveau Firmware M32 et X32

Message par Fogg » 5 déc. 2019, 18:30

Brosse Adam ?! :mrgreen:
Fogg

Gros Rems
Membre
Membre
Messages : 31
Enregistré le : 10 nov. 2019, 18:33

Nouveau Firmware M32 et X32

Message par Gros Rems » 8 déc. 2019, 21:12

C'est sur que c'est louche...
J'ai un peu cherché je ne vois rien ni qui prouve que ce type est qui il prétend être ni l’inverse.

Gros Rems
Membre
Membre
Messages : 31
Enregistré le : 10 nov. 2019, 18:33

Nouveau Firmware M32 et X32

Message par Gros Rems » 10 déc. 2019, 14:48

Hello

La 4.01 est sortie, je n’ai pas trouvé la « note patch » ailleurs que sur Facebook (pas trop cherché non plus) donc je la poste ici :

Code : Tout sélectionner

This is a major and quick update.  Great job Adam Brosse.  With this new update, we will begin updating our production consoles and not just our test unit.  

NEW UPDATE 4.01 (2019-12-06)

NEW FEATURES:

  - fast faders option on M32/M32R (not X32)

  - dual FX engines copy A->B and B->A

  - added additionnal FW integrity check after update

  - convert input banks to user slots (Routing-Input-Utility 6th encoder)

  - show control buttons assignable to User assigns (NEXT, PREV, UNDO, and GO)



BUG FIXES:

Card:

      - fixed Card In/Out sporadic pops and cracks

Xlive: 

         - fixed freezing when stopping recording

         - correcting setting display on 1st screen

         - cant delete empty session anymore

         - confusing SD card status display fixed

Dante:

         - prevent noise when clock frequencies are mismatched



Routing:

      - HA remote availability when forwarding connected HA (for ex, in Stagebox -> MonitorMixer -> FOH configuration)

      - corrected source display when AuxIn assigned to Local In

      - corrected routing screen names (for user assign-jump to page / osc screen polling)

      - input patch overview header changed



Effects:

      - fixed refresh on FX screens

      - fixed utility FX rack glitch



Library:

      - importing files (presets/show/...) made prior to 2.1 works again

      - preset number 100 was shown as 10

  - Xtouch display corrected (DCA scribstrips update, user slot source display)

  - inverted "wedge L/R" icon to match scrible strip

  - Snippet-Utility better redraw

  - corrected gain reduction scales (chan Gate/Dyn, meters)

  - TB destination Bus 10 was showing "Bus1"



IMPROVEMENTS:

Channel:

      - confirmation dialog when pasting/loading HA config with +48V activated

      - improved Bus-Config send configuration list



Card:

      - Xlive session name shown again

      - Dante help text now mentions "Enable Sync to external" setting



Setup:

      - better Name suggestion / Icon scrolling interaction

      - updating Name/Icon screen on remote changes

      - factory reset sets TB to external



Routing:

      - Output destination and tap are not set at the same time anymore



Library:

      - FX library tables reviewed

      - added default monitor presets to factory reset



Monitor:

      - changed oscillator destination order to previous one



Keyboard:

      - keyboard wraps fully (not just line to line)

      - new folder name can now have numbers, dash and underscore (no other symbol allowed)

      - reduced flickering on symbols page

      - reseting Name/Note button on scene save



OSC protocol:

      - "-action/setposition 0" is possible

Avatar du membre
ziggy
Admin
Admin
Messages : 13788
Enregistré le : 2 févr. 2004, 21:09
Localisation : Lozère (48)
Contact :

Nouveau Firmware M32 et X32

Message par ziggy » 10 déc. 2019, 16:28

mercu Remi
un nouvel éditeur (V4.1) est également sorti hier
le tout est téléchargeable par là : sur le site de Midasconsoles...

Gros Rems
Membre
Membre
Messages : 31
Enregistré le : 10 nov. 2019, 18:33

Nouveau Firmware M32 et X32

Message par Gros Rems » 10 déc. 2019, 17:22

Mais cette fois-ci il semblerait que certains se plaignent que le M32-edit 4.1 ne fonctionne pas sur Mac Catalina 10.15.1

Avatar du membre
ziggy
Admin
Admin
Messages : 13788
Enregistré le : 2 févr. 2004, 21:09
Localisation : Lozère (48)
Contact :

Nouveau Firmware M32 et X32

Message par ziggy » 23 déc. 2019, 15:08

Hello tout le monde
un petit mail pour mettre à jour les infos concernant ce nouveau Firmware V4
avant tout je voulais rassurer tout le monde et dire qu'il n'y a à mon avis vraiment AUCUNE RAISON de ne pas mettre à jour sa console
les rumeurs qui traînent par ci par là sur ces terribles bugs sont en fin de compte que des rumeurs et les bugs ne sont (même) pas reproductibles, je le reprécise encore une fois !!
pour ceux qui doutent encore, je précise également qu'on peut SANS AUCUN RISQUE mettre sa console en V4 et si on detecte des bugs et qu'on veut revenir en arrière on peut le faire À TOUT MOMENT et sans aucun risque !!!! vous pouvez même revenir à la version V2 si cela vous chante !!
donc mon conseil : avant de colporter des rumeurs non vérifié, vérifiez par vous-même !!

sinon, pourquoi est-il intéressant de mettre sa console à jour en Firmware V4 ??
c'est que il y a quand-même de nouvelle fonctionnalités ; une nouvelle charte graphique (très réussi à mon goût) et pas mal d'amélioration !!
j'ai testé depuis un mois ce Firmware maintenant avec une M32, une M32R et une M32C et j'ai fait plusieurs prestas en live, en plus des tests à la maison ou en théâtre; je ne prétends pas qu'il n'y aurait aucun bug ou aucun souci; mais perso je n'en ai toujours pas trouvé !!
les points positifs :
-- toute d'abord la nouvelle charte graphique saute aux yeux et me plaît personnellement beaucoup ! (c'est très réussi)
-- l'évolution la plus importante est sans aucune doute le nouveau routing user (donc personnalisable); on peut topujours faire du routing par group de 8; mais il y a aussi le "user-routing" avec son patch point par point = superbe !!
-- il y a aussi de nouveau symboles et icones (que j'aime mieu que les anciens; mais c'est une question de goût)
-- la librairie a été ré-organisé aussi !! (vu que j'utilise ma propre librairie perso, je ne sais pas s'il y a de grands changement pour la factory-library
-- le mouvement des fader (par exemple au changement de layer) est maintenant un peu moins rapide que sous V3; mais perso j'aime bien; car en même temps c'est moins claquant !
-- attention cependant : il existe plusieurs version de "fader-board" (donc les faders et leur électronique) et il semblerait que certains modèles (les plus récents apparemment) auraient du mal avec l'option "fast-fader" de ce nouveau Firmware (option qui s'adresse en fait aux "anciens" modèles de faders, car "importé" depuis un "ancien" Firmware) et que les faders génèrent un bruit désagréable lors du déplacement rapide... (perso je n'ai pas constaté ce souci sur une des consoles, et pas encore testé sur l'autre... je vous tiens au courant)
-- dans le doute restez simplement avec la vitesse "normale" qui fera parfaitement son job !!

il faut bien préciser que la V4 importera sans souci toutes les Scènes et Cues de la V3; mais la console sous V4 nécessite désormais l'éditeur M32-Edit V4.1 (l'éditeru en V3 ne fonctionnera plus avec la console en V4)
personnellement j'ai gardé le Mac-OS de mes machiones encore en High-Sierra, car Catalina (le dernier Mac-OS) présente encore de très nombreux incompatibilité pour pas mal de softwares (notamment pour les logiciel de son et de plug-in etc)
donc je pense qu'il serait avisé de rester prudent sur ce point !!

Avatar du membre
aslmusic
Équipier
Équipier
Messages : 302
Enregistré le : 28 mai 2004, 20:26
Localisation : 04-05
Contact :

Nouveau Firmware M32 et X32 en V4 !

Message par aslmusic » 26 juin 2020, 9:51

Bonjour à tous,

Avec la version 4, comment assigner sur les sorties out du S16-SD8 les buss et sur les XLR physique de la X32 des matrices.

Je l ai fait avec la version 3, mais en passant vers la 4, cela ne marche plus, si je change les XLR out de la console, ça change les out du stage box et inversement.

Je ne trouve plus l onglet "XLR out" de la console.

Bref, je suis un peu perdu...

Avatar du membre
ziggy
Admin
Admin
Messages : 13788
Enregistré le : 2 févr. 2004, 21:09
Localisation : Lozère (48)
Contact :

Nouveau Firmware M32 et X32 en V4 !

Message par ziggy » 26 juin 2020, 10:18

Hello Didier
en principe tout doit continuer à fonctionner comme avant au niveau du patch !
les onglet "User-IN" et User-Out" où on peut personnaliser le routing "un-par-un" a été ajouté en V4; mais l'ancien routing par groupes de 8 devrait continuer à fonctionner tout comme avant !!
concrètement pour le routing, tu dois d'abord préciser ce qui va sur les 16 sorties virtuelles de ta X32 (onglet OUTs)....
par exemple comme ceci
-------------->>>>>>>>
routing1.jpg
-------------->>>>>>>>
ensuite tu assignes les sorties physiques sur ces sorties virtuelles; ci-dessous l'exemple d'avoir assigner les OUTs 1 à 16 sur les 16 sorties de la X32 et en même temps les OUTs 9 à 16 (donc les matrix + les deux Main) sur un stagebox qui serait connecté à AES-50-A (et sorties physiques 1 à 8)
-------------->>>>>>>>
routing3.jpg
routing2.jpg
-------------->>>>>>>>
note aussi que tu peux faire exactement la même chose avec les "USER-OUT et en patchant individuellement chaque sortie virtuelle sur une sortie physique !!
donc en alternative tu peux faire ceci (en routing personnalisé V4)
-------------->>>>>>>>
routing5.jpg
routing6.jpg
routing7.jpg
routing8.jpg
-------------->>>>>>>>

espérant que c'est clair ?
sinon, envois-moi ton fichier de show et je regarderai ce qui ne va pas....
Vous n’avez pas les permissions nécessaires pour voir les fichiers joints à ce message.

Avatar du membre
aslmusic
Équipier
Équipier
Messages : 302
Enregistré le : 28 mai 2004, 20:26
Localisation : 04-05
Contact :

Nouveau Firmware M32 et X32 en V4 !

Message par aslmusic » 27 juin 2020, 13:45

Hello, merci Ziggy pour le rappel et tes messages.

En fait, je me suis perdu tout seul comme un con dans la console ! J'avais patché avant ma presta et le jour J, ce mercredi, j'ai perdu toute mes références. Bon, il est vrai que fait fait la MAJ vers la version 4 décembre dernier et depuis juste un petit festival de théâtre avant 4 mois de sommeil. Le plan, c'est fait sans que les artistes 'aperçoivent que je ne contrôlais que dalle !

En fait, j'ai mélangé les XLR OUT du Stagebox et les XLR out de la console dans le routing.

Je vais un peu relire ce que les uns et autres on écrit et au cas ou, je reviens vers vous.

Avatar du membre
ziggy
Admin
Admin
Messages : 13788
Enregistré le : 2 févr. 2004, 21:09
Localisation : Lozère (48)
Contact :

Nouveau Firmware M32 et X32 en V4 !

Message par ziggy » 27 juin 2020, 13:54

aslmusic a écrit :
27 juin 2020, 13:45
....il est vrai que fait fait la MAJ vers la version 4 décembre dernier et depuis juste un petit festival de théâtre avant 4 mois de sommeil...
juste au cas où... tu sembles l'avoir zappé ; mais le Firmware des M32 est maintenant en V4.2 !! (tu sembles être encore sous 4.1 ??)

Avatar du membre
aslmusic
Équipier
Équipier
Messages : 302
Enregistré le : 28 mai 2004, 20:26
Localisation : 04-05
Contact :

Nouveau Firmware M32 et X32 en V4 !

Message par aslmusic » 27 juin 2020, 16:11

Après avoir potasser qq vidéos, histoire de me remettre dans le bain, et lu les conseils de Ziggy en MP, j'ai enfin rentré dans mon "coco" que le Output 1 patché en "mixbuss 5" restait "mixbus 5" qu'il soit assigné au stagebox ou au cul de la console ! Donc, je pouvais patcher ce que je voulais sur le stagebox, mais que la même chose allait se retrouver sur les XLR de la console si je les assignais à ses sorties physiques. La seule chose que je pouvais faire avec ma X32 Compact, c'est couper les Out en paquet de 4 au lieu de 8 sur le stagebox et mettre par exemple Output 1-4 et 9-16 cote à cote.

Par contre pour le menu "user", je sèche !
Sur "user out", j'ai mes 16 out à gauche. A partir de là, je dois pouvoir mettre ce que je veux ou je veux, en fait changer l'ordre des sorties Out (pas le signal dedans), qui ne seront plus lié par 4 ou 8 mais individuelles ?

Répondre