Back to the index page Thomann Et si vous voulez acheter du matériel ou vous renseigner sur les prix "Outre-Rhin", passez par ce lien s.v.p....
Ziggysono.com Index du Forum FAQ Membres Rechercher Groupes Profil Se connecter pour vérifier ses messages privés Connexion S'enregistrer S'enregistrer
Question sur apg
Aller à la page Précédente  1, 2
Poster un nouveau sujet Répondre au sujet    Ziggysono.com Index du Forum » La Sonorisation
Voir le sujet précédent :: Voir le sujet suivant  
Auteur Message
ted
Membre
Membre

Inscrit le: 11 Avr 2018
Messages: 15

MessagePosté le: 16 Avr 2018, 17:34    Sujet du message: Répondre en citant
du coup vous en penser ?

par rapport a mes mesures ?
Voir le profil de l'utilisateur Envoyer un message privé
ziggy
Admin
Admin

Inscrit le: 02 Fév 2004
Messages: 13131
Localisation: Lozère (48)

MessagePosté le: 18 Avr 2018, 10:23    Sujet du message: Répondre en citant
...oui concernant ces dernières mesures de tension sortie ampli, ça a l'air pas mal du tout et à peu près correct pour un tel ampli....
=> faut juste garder en tête que ce genre de mesure "à vide" donne juste une idée approximative; mais aucune vérité existentielle car dans la vraie vie il y a une véritable charge d'impédance (et aussi une charge résistive) branchées en sortie d'ampli ce qui influe évidemment sur son comportement ! Cool
Voir le profil de l'utilisateur Envoyer un message privé Envoyer un e-mail Visiter le site web de l'utilisateur
ted
Membre
Membre

Inscrit le: 11 Avr 2018
Messages: 15

MessagePosté le: 18 Avr 2018, 13:46    Sujet du message: Répondre en citant
ziggy a écrit:
ted a écrit:
et de toute façon sur ma table de mix le 0db en sortis c est le début du clip d ampli a 26db de gain donc je le vois et fais attention a avoir une marge

...juste vu comme ça (et en pure théorie) tu sembles réellement avoir un souci de calibrage (je soupçonne ton ampli, mais pas sûr sans faire de tests approfondis)
quelques infos et détails (en prenant pour exemple ton PLX3602) :
un ampli calé à 26db de gain et délivrant environ 1100W sous 4 Ohms aura une sensibilité (=point de clip) à l'entrée d'environ 3,4Volts ou +11,8dbu
un ampli calé à 26db de gain et délivrant environ 750W sous 8 Ohms aura une sensibilité (=point de clip) à l'entrée d'environ 3,9Volt ou +14dbu

est-ce que ta console est analogique ? ou numérique ? est-ce que l'affichage des vu-mètres (led-mètres) est un db ou db-FS ?
et je ne peux pas m'imaginer que ta console en affichant "0db-vu" sortirait quelque-chose comme +12dbu ou +14dbu sauf si ton vu-mètre déconne ? ou sauf si ta console est un modèle numérique bas de gamme et affiche du db-FS

=>>> généralement on trouve sur les consoles analogiques quelque-chose comme 0dbu et parfois +4dbu à 0db-vu !!
le 0db-FS (souvent identique au 0db-vu) d'une console numérique pro ou semi pro est généralement situé à +18dbu ou +20dbu... ou plus encore
.... donc 0db-vu = +12dbu ne me dit rien de bon...

faut donc vérifier (et mesurer) quelle tension ta console sort VÉRITABLEMENT avec du 0db affiché et vérifier mesurer si l'étage d'entrée de ton ampli ne déconne pas....
vérifier aussi si le potard d'atténuation de gain de ton ampli fonctionne correctement !!
tu peux vérifier très simplement : en mettant 1 Volt à l'entrée de l'ampli tu devrais avoir 20 Volt en sortie (avec le gain à 26db)...

c'est quoi le modèle de ta console ??
et ton ampli, tu l'utilises déjà depuis longtemps ? ou tu viens tout juste de l'acheter ? (une occase, je suppose ?)



j ai mesurée sortie de table jai 0.5 volts a 0 db ce qui est bizarre vu ce que j ai sortie ampli

ou peut être c'est le faite que je passe par le proc qui boost le signal et aussi en fuul fais une grosse bosse sur les basses ?
Voir le profil de l'utilisateur Envoyer un message privé
ted
Membre
Membre

Inscrit le: 11 Avr 2018
Messages: 15

MessagePosté le: 18 Avr 2018, 15:56    Sujet du message: Répondre en citant
je viens de regardé 0 db correspond en théorie a 0.77 volts

le spds dans la fiche tech a niveau nominal de 4 db
Voir le profil de l'utilisateur Envoyer un message privé
ziggy
Admin
Admin

Inscrit le: 02 Fév 2004
Messages: 13131
Localisation: Lozère (48)

MessagePosté le: 18 Avr 2018, 17:59    Sujet du message: Répondre en citant
ted a écrit:
....sur ma table de mix le 0db en sortis c est le début du clip d ampli a 26db de gain....
et puis:
ted a écrit:
je viens de regardé 0 db correspond en théorie a 0.77 volts

hello Ted
comme j'ai dit déjà plus haut : quelques part il y a des erreurs , soit dans tes calculs, soit dans des arguments ou affirmations, soit dans tes mesures !!!!
quand tu dis :je viens de regardé 0 db correspond en théorie a 0.77 volts
cela veut dire : 0db(vu) = 0dbu = 0,775Volt....
le proce APG booste le signal en sortie de quelques db (genre +3 ou +4db); les 50Hz sont booster bien plus fort (dans les +8db) mais sur l'ensemble en RMS ça ne change rien au "boost générale" qui est de l'ordre d'environ +4db ...
ce qui veut dire que quand tu es sur ta console à 0db tu auras en sortie de proc quelque-chose comme +4dbu (d'ailleurs tu peux le vérifier simplement par une mesure)
admettons que tu rentres dans le proc à 0dbu mais tu en sors à +12dbu ou +14dbu (ce qui ferait cliper ton ampli calibré à 26db), c'est que ton proc a un souci !! => et/ou tu ampli est calibré en 26db et qu'il commence à cliper à environ +4dbu à l'entré c'est que ton ampli a un souci ! (mais en même ce serait parfaitement logique pour un ampli calibré à un gain de 36db !!!!!!!!)

donc quand tu dis plus haut que ton ampli calibré en gain de 26db commence déjà à clipper avec ta console à 0db, c'est en parfaite contradiction du reste....
tu as quelque part une erreur de logique, erreur de calcul ou erreur de mesure.....
soit l'ampli est à 26db et son point clip se trouve quelque part vers les +10dbu à +14dbu
soit l'ampli clipe vers les +4dbu ce qui voudrait dire qu'il est en gain d'environ 32db à 36db
(voir les specs => les specs techniques sont souvent pas tout à fait réalistes et parfois un peu "exagéré" de quelques db, par exemple.... enfin "un peu exagéré" ne veut pas dire d'exagérer de 10 ou de 14 décibels -> surtout venant d'un fabricant comme QSC)

tes relevés de tensions en sortie d'ampli ont l'air cohérent.... (pour ton ampli PLX3602)
ton argumentation que l'ampli étant à 26db commence à clipper à 0dbu ou +4dbu, par contre ne tient pas... (s'il clippe déjà à ce moment-là et aussi vite, cela veut dire qu'il est plutôt en gain autour des 36db... dans ce cas tout redevient logique et cohérent)
la question : est-ce que tu as bien mis le potard de gain à -10db (position midi !!) ????



ou pour le dire encore autrement :
tu dis que ton ampli commence à cliper à 0db de ta console et tu dis que ta console a un gain de sortie de 0dbu (=0,775Volt)
tu dis également que la tension mesuré en sortie de l'ampli est à 44Volt et que ton ampli est calibré en 26db....

okey, partons de ces arguments-là; et si on prend tout ça en compte et qu'on le mette au clair cela veut dire que :
un ampli calibré à 26db amplifie à 20fois ! (c'est un fait mathématique !!)
ors tu as mesuré 44Volt (soit un peu plus de +35dbu) en sortie d'ampli; ce qui veut dire qu'à ce moment précis de ta mesure il y a 2,2 Volt (ou +9dbu) à l'entrée de l'ampli (toujours en supposant que son gain soit vraiment réglé sur 26db)
alors 2,2Volt c'est +9dbu !! on n'est donc plus du tout à tes supposés 0dbu....
en fait tes arguments (et/ou mesures) ne collent pas ensemble et il y a forcément une erreur quelque part ! (car c'est un peu comme si tu dis que tu as au départ 10kg, tu y ajoutes encore 5kg et tu obtiens ensuite 20kg.... y a forcément un os , un oublie, une erreur....)
dans ma fiche sur les "décibels" tu trouveras les explication mathématique si tout ça n'est pas très clair pour toi....
Voir le profil de l'utilisateur Envoyer un message privé Envoyer un e-mail Visiter le site web de l'utilisateur
ted
Membre
Membre

Inscrit le: 11 Avr 2018
Messages: 15

MessagePosté le: 18 Avr 2018, 19:35    Sujet du message: Répondre en citant
non en vérité tu a loupé une étape

l ampli a toujours étais mis dès le le début a -10 db

j ai mesuré ma table seul a 0 db =0.5 volts

en vérité la ou j ai fais une erreur après j ai fais les mesure avec le proc dans la chaine qui rajoute 4 db

donc 0.5 volts + les 4 db du proc on est dans les 1.7 volts en entrée d ampli

1.7v x26 =44 v donc on retrouve les 44 volts a la sortie au clip led rouge

ce qui est bizarre l ampli vu ca puissance devrai clipper plus vers les 3 volts en entrée

dont mon soucis de clip qui viens assez tot malgré un réglage a 800 sur le proc il

faudrait plus le réglé dans les 600

donc l ensemble ca parais logique ?
Voir le profil de l'utilisateur Envoyer un message privé
ziggy
Admin
Admin

Inscrit le: 02 Fév 2004
Messages: 13131
Localisation: Lozère (48)

MessagePosté le: 18 Avr 2018, 19:50    Sujet du message: Répondre en citant
ted a écrit:
donc 0.5 volts + les 4 db du proc on est dans les 1.7 volts en entrée d ampli

1.7v x26 =44 v donc on retrouve les 44 volts a la sortie au clip led rouge

oula lahhh Ted; tu mélanges tout !! ça va pas du tout et je vois clairement l'étendu des malentendus et incompréhensions...
ne m'en veux-pas et surtout ne te vexe pas.... mais là tu as tout faux !!!!
primo quand tu pars d'une tension de 0,5Volt et tu y ajoutes +4db tu n'arrives certainement pas à 1,7Volt comme tu sembles vouloir le croire mais à +0,2dbu ou 0,79Volt (c'est mathématique !!!!!!)

autre grosse erreur :
une amplification de gain de 26db n'amplifie pas par 26 fois mais seulement par 20fois (c'est mathématique!!)... ce qui veut dire :
tes supposés 1,7Volt seraient amplifié à environ 34 Volt (et non pas à 44V) ; mais ...
=>mais puisqu'on n'a que 0,8Volt on obtient finalement 16Volt après amplification à 26db

ou si on le calcule autrement :
tu relèves 0,5Volt c'est-à-dire = -3,81dbu... le proc va amplifier de +4dbu ce qui nous fait +0,19dbu (ou 0,79V) en sortie de proc; on amplifie cela par 26db et obtient donc +26,19dbu ce qui correspond à environ 16 Volt

=>>>>> donc ton argumentation ne tient pas ensemble ! (je suis désolé)
peut-être devrais-tu commencer à faire le plein d'info (et quelques clarifications) concernant les décibels et les gains etc, car il me semble qu'il y a des malentendus (et incompréhensions) sur le sujet !!

comme j'ai dit plus haut : avec ta façon de calculer tu arrives à des résultats du genre : 10 + 5 font 20 !!! à toi de voir si tu penses vraiment que ce genre de résultat est "correct" !
Voir le profil de l'utilisateur Envoyer un message privé Envoyer un e-mail Visiter le site web de l'utilisateur
ted
Membre
Membre

Inscrit le: 11 Avr 2018
Messages: 15

MessagePosté le: 18 Avr 2018, 20:03    Sujet du message: Répondre en citant
ok je vais refaire des essaie ce soir

j ai loupé une étape je comprend pas

tous a l air d être réglé comme il le faut il y a cette ampli qui clip visuellement trop bas

je vais envoyé 1 volts pour voir ce qui sort a la sortie
Voir le profil de l'utilisateur Envoyer un message privé
ted
Membre
Membre

Inscrit le: 11 Avr 2018
Messages: 15

MessagePosté le: 18 Avr 2018, 22:50    Sujet du message: Répondre en citant
Je viens de tester pas facile
Mais on est bien sûr 1 volts et 20 volts un peu près en sortie je dirai même que en diminuant d'un cran c'est encore mieux donc 11 cran de moins
Et toujours pareil l'ampli commence à clipper vers 45 volts en sortie sachant qui sort 75 volts avant limiteur

Donc maintenant il faut que je tienne compte du clip lumineux sachant que ça exploite pas la puissance ?
Voir le profil de l'utilisateur Envoyer un message privé
Montrer les messages depuis:   
Poster un nouveau sujet Répondre au sujet    Ziggysono.com Index du Forum » La Sonorisation Toutes les heures sont au format GMT + 2 Heures
Aller à la page Précédente  1, 2
Page 2 sur 2

 
Sauter vers:  
Vous ne pouvez pas poster de nouveaux sujets dans ce forum
Vous ne pouvez pas répondre aux sujets dans ce forum
Vous ne pouvez pas éditer vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum
Vous ne pouvez pas voter dans les sondages de ce forum