Bonjour
suite à une forte "invasion" d'inscriptions fantômes (spam et robots etc) je suis contraint de bannir à nouveau certaines adresses email (comme hotmail, gmail, etc); utilisez de préférence une vraie adresse de FAI et si vous n'avez aucun moyen et vous n'avez qu'une adresse qui est bannie ici, contactez-moi directement par mail (webmaster@...) pour une inscription comme membre
merci pour votre compréhension; cordialement Ziggy

Parasite Equalizer

Postez ici vos soucis techniques, vos trucs pour dépanner et tout ce qui concerne la construction d'enceintes etc
Répondre
keke
Nioubie
Nioubie
Messages : 11
Enregistré le : 24 juin 2012, 22:28
Localisation : France, Gard

Parasite Equalizer

Message par keke » 6 oct. 2017, 15:41

Bonjour à tous,

J'aurai besoin d'aide.
En effet, je dispose d'un équalizer Power, il fonctionne plutôt bien, enfin fonctionner bien.

Depuis peut, j'ai des parasites, il apparaisse avec une simple vibration.
Il me l'avais fait il y a longtemps, puis du jours au lendemain plus rien, sauf que maintenant ça recommence...

Avez vous des idées de ce que ça pourrai être.

J'ai penser à l'électricité statique ?


Merci


Cordialement
Maxime

Avatar du membre
ziggy
Admin
Admin
Messages : 13222
Enregistré le : 2 févr. 2004, 21:09
Localisation : Lozère (48)
Contact :

Message par ziggy » 6 oct. 2017, 16:42

Hello
deux pistes à explorer:
avant tout des micro-fissures dans les soudures; ça arrive souvent sur du vieux matos... faut démonter et regarder avec une loupe et/ou refaire tous les points de soudure un peu suspects...
autre piste : les condos en fin de vie.... => à remplacer !!

(enfin, bien entendu ça peut aussi être autre chose; potard ou faders qui lâchent etc; tu dis parasite; mais tu ne décrit pas la nature des parasites... ni à quel moment ils apparaissent !! tu a essayer d'ouvrir l'appareil et taper avec unstylet en bois ou plastique un peu sur les cartes et composants etc ?)

et soit dit en passant : l'électricité statique peut fotre un bordel monstre dans un équipement électronique/informatique avec les micro-chips et un flux en data numérique à très haute fréquence; mais le vieux matos analogique n'est généralement pas affecté par ce genre de souci.... s'il y en a ça se décharge avec un gros crack et puis c'est terminé...
par contre un problème sur la terre, peut apporter des parasites !!

keke
Nioubie
Nioubie
Messages : 11
Enregistré le : 24 juin 2012, 22:28
Localisation : France, Gard

Message par keke » 6 oct. 2017, 18:20

Bonjour,

Je l'avais déja démonté sans rien trouver de suspect.

Maintenant que tu le dit, le composant dessouder, peut causer ce problème.

Quand je dit parasite, je parle de petit picotement dans les aiguës dès que l'ou touche un peut l'équalizer. ou qu'il y a un coup de caisson...
En gros dès qu'il y au un vibration j'ai des picotement dans les aiguës bien dégelasse.


l'appareil n'est pas très vieux (5 ans grand max) je sais bien que power, n'est pas non plus une marque de référence.

Je vais regarder les pistes que tu ma donnée, je vous tiens au courant, merci

Répondre