La PRO-1 de Midas

Ici on discute le tout numérique et l'informatique, Mac-OS-X, PC-Windaube, Cubase et Logic et tout le bazar.....
Répondre
Avatar du membre
ziggy
Admin
Admin
Messages : 13396
Enregistré le : 2 févr. 2004, 21:09
Localisation : Lozère (48)
Contact :

Message par ziggy » 15 oct. 2015, 19:58

GuillaumeF a écrit :... Ou alors on upgrade en Pro X :mrgreen:
Vivivi...j'y ai pensé aussi... hihi :°;)

GuillaumeF
Habitué
Habitué
Messages : 76
Enregistré le : 16 mai 2005, 12:05
Localisation : Suisse

Message par GuillaumeF » 15 oct. 2015, 20:14

tiens puisque tu es en ligne, j'en profite pour te demander: jusqu'a present je fais deux mix FOH: un pour les subs (avec kick, basse, tom low et un peu de clavier) et un pour le tout qui part sur mes speakers facades mais coupe en dessous de 80 hrz. Ca me permet de "doser" assez facilement entre les subs et le full range en fonction de la salle, de l'acoustique generale, du monde etc et surtout ca m'empeche d'avoir trop de monde dans les sub malgre les filtres par piste.

Est-ce une pratique qui a du sens, en particulier dans le contexte de la pro 1 et des outils de loudness etc. qui sont venus avec la version 3.x?

Avatar du membre
ziggy
Admin
Admin
Messages : 13396
Enregistré le : 2 févr. 2004, 21:09
Localisation : Lozère (48)
Contact :

Message par ziggy » 15 oct. 2015, 20:28

oui, oui j'utilise moi-même très souvent les Sub sur Bus dédié
concrètement cela dépend du système de diff que j'ai en face et aussi du style musicale qui me fait décider pour l'un ou l'autre (donc soit le MainST-intégrale, soit le MainST+Mon

je ne sais pas trop ce que tu entends par faire deux mixes (--probable que tu utilises un AUX pour faire un deuxième mix pour les Subs ?--); moi perso, je ne me complique pas la vie : il y a un seul mix avec double affectation -> ST et MON
si les Sub sont géré par un Bus dédié, ce Bus est le Bus MONO, tout simplement
donc sur les sources qui doivent être envoyé dans les Sub j'active en plus du "ST" aussi le "Mon" et roule.... (je bosse comme ça depuis des années et avec les Yamaha et Soundcraft etc..)
la Pro-1 offre en plus le grand luxe d'avoir un gain réglable individuellement pour l'envoi sur ce Bus "Mono"... c'est le grand luxe que les Yamaha par exemple n'offrent pas... mais en règle générale je met cet envoi à 0dB et je dose ensuite avec le Master...
Image

un petit regret cependant concernant la Pro-1: le deuxième Fader Master appelé "Monitor" n'est pas utilisable pour le Master-Mono, c'est bien dommage !! car il faut changer de layer pour y accéder (ou l'ajouter à un groupe POP)
(la Pro-2 a un master-fader "MONO" dédié et accessible en permanence...)

et soit dit en passant : tu as du voir qu'on a maintenant (- depuis la G3) aussi un "processeur de diffusion" très très complet couplé à un petit mixeur (pseudo)matriciel...
si on n'a pas de processeur externe en hardware; ce petit plug-in sympathique de chez Midas peut faire des miracles !! notamment pour caler et protéger les voies HI et LO d'une diff.... suffit de coller la chose dans un Rack-FX et faire le patch nécessaire (et régler bien entendu les paramètres de filtres, comp et limiters... et il y a même encore un EQ à 10 bandes full-paramétriques etc )... et roule ... :wink:

Image

Avatar du membre
ziggy
Admin
Admin
Messages : 13396
Enregistré le : 2 févr. 2004, 21:09
Localisation : Lozère (48)
Contact :

Message par ziggy » 5 nov. 2015, 10:10

hello
un petit bug à signaler qui est apparu avec le dernier Firmware : les Matrix 7 et 8 sont légèrement déphasé entre elles et aussi et surtout par rapport aux autres !
souci pas audible quand vous utilisez une des matrix toute seule, mais devient vraiment audible en couplage stéréo (et évidemment en mono-somation)
par exemple quand on enregistre par le couple Matrix 7+8
le bug est déjà signalé à Midas et devrait normalement être "réparé" très bientôt

Avatar du membre
Barbe Grise
Chef-Equipier
Chef-Equipier
Messages : 702
Enregistré le : 1 juil. 2011, 17:36
Localisation : 04 Barcelonnette

Message par Barbe Grise » 5 nov. 2015, 20:45

Pfuuuuu... Ca vaut vraiment pas un clou ces Midas, beurk!

Ok je :arrow: :??lang

gluglu
Chef-Equipier
Chef-Equipier
Messages : 604
Enregistré le : 8 juin 2005, 19:28
Localisation : Territoire de Belfort 90

Message par gluglu » 5 nov. 2015, 21:22

Hello les gars

J'etait accueillis le weekend dernier sur pro2 et grande premiere sur midas pour moi.
C'est vraiment du bon matos tt fonctionne preamp eq et compresseur impec petit bémol pour les fx mais ça c'est chez tt les marques.

J'ai vraiment retrouver les sensation de mon XL42 mais sur toute les tranches :??lang


Juste un souci les 2 derniers morceaux, la console a planté plus aucune action des faders bouton et souris. Reboot obligatoire après la presta pour la refaire fonctionner.

Je pense qu'elle avait déjà des heures de vol car les faders était dur la peinture bien bouffé et le mec de l'accueil ma prévenu de sauvegarder très très régulièrement ma scène...

Avatar du membre
ziggy
Admin
Admin
Messages : 13396
Enregistré le : 2 févr. 2004, 21:09
Localisation : Lozère (48)
Contact :

Message par ziggy » 24 déc. 2015, 19:01

nouveau Firmware pour les Pro-1 et Pro-2...
on arrive à la G3.2.6....
comme d'habe , accessible et téléchargeable sur le site de Music-Group

le bug que j'avais décrit plus haut est maintenant entièrement "réparé"; toutes les matrxix sont maintenant en phase (entre elles mais également avec toutes les autres Bus....)
ziggy a écrit :un petit bug à signaler : les Matrix 7 et 8 sont légèrement déphasé entre elles et aussi et surtout par rapport aux autres !
souci pas audible quand vous utilisez une des matrix toute seule, mais devient vraiment audible en couplage stéréo (et évidemment en mono-somation)
par exemple quand on enregistre par le couple Matrix 7+8
==>> c'est donc désormais réparé !

sondier
Habitué
Habitué
Messages : 73
Enregistré le : 6 janv. 2010, 22:02

Midas Pro1

Message par sondier » 14 janv. 2016, 19:23

Bonjour à tous: Voilà c'est fait ,je viens de m'acheter une PRO1... pour marcher ça marche: Cependant j'ai deux interrogations.

1: qu'indiquent les barregraphes de la console? indiquent-ils le signal après le préamp analogique ou après l'ana + numérique ? De plus dans l'onglet "Console Overwiew" les niveaux visibles sur les "VU numériques" indiquent une autre valeur.Cette valeur change également quant la touche "PRE" du même onglet est enclenchée. Du coup je ne sais plus trop qu'elle est l'utilisation optimale de ces pre-amp pour ne pas saturer le signal.

2:Sur la console, sous les 2 barregraphes du potentiomètre du Master il y a deux touches "Mute" , une pour left et l'autre pour right: si j'appui sur l'une ou l'autre de ces touches cela mute les deux voies . Je ne comprends pas pourquoi deux touches de mute dans ce cas là.De plus on ne peut pas faire une écoute séparée de la sortie left ou right Je pense qu'il faut "cliquer quelque part" mais je n'ai pas trouvé
Help !!!!
#-o

Avatar du membre
ziggy
Admin
Admin
Messages : 13396
Enregistré le : 2 févr. 2004, 21:09
Localisation : Lozère (48)
Contact :

Message par ziggy » 14 janv. 2016, 19:48

hello Sondier et bravo pour ton nouveau jouet... alors le père Noël était en retard ??? peu importe, vu qu'il a fait le nécessaire et qu'il a été très gentil avec toi.... héhéhé
alors prenant les choses une par une :
pour ta première question :
les petits bargraphes qui se trouvent près des faders affichent normalement le niveau du préamp analogique plus le trim numérique (ou moins si celui-ci est négatif), c'est à dire le gain tel qu'il arrive sur le fader (donc affichage en "préfader" !)
sur le panneau du channel-strip en haut à droite juste au dessus de l'encodeur de gain tu as un petit bouton appelé "check" ! en appuyant dessus tu désactives l'affichage du trim numérique et le bargraph n'affiche à ce moment-là uniquement le gain analogique du préamp
(note : tu peux aussi observer le gain analogique du préamp dans la page du "Patching" juste en passant avec la souris sur un préamp ou sinon en clickant sur le petit symbol d'outil (la clef "facom" en haut à droit) sur le panneau de patch concerné

pour ton autre question :
quand tu es sur la page overview; l'affichage par défaut est (presque) exactement le même que sur le petit bargraph; c'est à dire gain+trim en préfader ou gain seul quand on appuie sur le bouton "check" pour un canal sélectionné; mais ici les entrées s'affichent en préfader et les bus de sortie en postfader !
en appuyant sur le bouton PRE, l'affichage des Bus se fera désormais en préfader et l'affichage des entrées bascule en pré-trim pour toutes les pistes

pour ta question concernant les MUTES qui sont "couplés" tu peux changer cela très facilement en allant dans les pages de Preferences et à l'onglet "Linking"
tu verras plusieurs colonnes dont une est appelé "Masters"; tu décoches Mute et Solo pour le Linking et ensuite tu appuies sur "change existing" et voilà, c'est fait...
sache aussi que les options de "Link" peuvent se faire dans les préférences donc par groupes de tranches mais également individuellement piste par piste (regarde le bouton "LINK OPT." qui se trouve sur chaque canal ! => pour le Master par exemple tu as ça en sélectionnant le master L ou R (un des deux petits boutons qui s'allument bleu) et puis en haut à droit du channel-strip virtuel sur l'écran)

bon courage pour la suite.... il faut un peu de patience au départ; la console est extrêmement complexe... mais ça vaut le coup... car ça fonctionne du tonnerre de dieu... =D>

sondier
Habitué
Habitué
Messages : 73
Enregistré le : 6 janv. 2010, 22:02

pro1

Message par sondier » 14 janv. 2016, 23:48

Un grand merci Ziggy ,tout est bien compris et tout roule. Ca sonne vraiment bien, que du bonheur.De plus ça à l'air d'être taillé pour la route.Je reviendrai vers toi si j'ai d'autres interrogations.
A+
:thmblue: :??bi

sondier
Habitué
Habitué
Messages : 73
Enregistré le : 6 janv. 2010, 22:02

envoi des AUX

Message par sondier » 19 janv. 2016, 19:16

Bonjour,
En mode Pré Fader pour l'envoi dans les retours, l'Aux Send peut il être choisi avant l' EQ de la tranche ? Si oui comment faites vous , je ne trouve pas?
Merci les amis (faut s'y faire à cette belle machine....) :oo?)

Avatar du membre
ziggy
Admin
Admin
Messages : 13396
Enregistré le : 2 févr. 2004, 21:09
Localisation : Lozère (48)
Contact :

Message par ziggy » 19 janv. 2016, 19:43

Hello
Il me semble que ce ne soit pas possible ! perso je dédouble les tranches "sensibles" (voix lead etc) pour avoir deux réglage eq et dyn distincts (pour diff et retours)

sondier
Habitué
Habitué
Messages : 73
Enregistré le : 6 janv. 2010, 22:02

Message par sondier » 20 janv. 2016, 0:22

Merci pour ta réponse Ziggy,
c'est surprenant quand même sur des machines comme ça!!! Sur ma MH2 je peux le faire , ainsi que sur ma Allen& Heath GL2800 (que je vends 2500€ TTC avec flight (état neuf) suite à l'achat de ma PRO1) Je vais contacter EVI Audio pour savoir s'ils ne peuvent pas changer ça..... \:D/

Avatar du membre
ziggy
Admin
Admin
Messages : 13396
Enregistré le : 2 févr. 2004, 21:09
Localisation : Lozère (48)
Contact :

Message par ziggy » 20 janv. 2016, 9:27

hello
oui je suis d'accord que c'est suprenant (surtout que c'est possible sur les grandes Midas analogique)
enfin, je n'ai aucune idée pourquoi il ne le proposent pas sur les numériques !!

pelagea972
Équipier
Équipier
Messages : 330
Enregistré le : 4 oct. 2011, 16:16

Message par pelagea972 » 20 janv. 2016, 16:02

meme sur la x32 c possible le reglage pre eq en auxiliaire

Répondre