La PRO-1 de Midas

Ici on discute le tout numérique et l'informatique, Mac-OS-X, PC-Windaube, Cubase et Logic et tout le bazar.....
Répondre
zined
Chef-Equipier
Chef-Equipier
Messages : 636
Enregistré le : 22 févr. 2012, 11:59
Localisation : Haute-Savoie

Message par zined » 8 juil. 2016, 23:45

Bonjour Guillaume
Je sais, ça ne va pas faire avancer le schimlblick, mais je voulais très sincèrement te souhaiter bon courage. J'espère vraiment que tu pourras vite être aidé, et dépanné.

Bien cordialement
Denis

sondier
Habitué
Habitué
Messages : 81
Enregistré le : 6 janv. 2010, 22:02

mise à jour

Message par sondier » 13 juil. 2016, 11:12

Bonjour Ziggy, as tu constaté d'autres bugs sur la version 3.4 du firmware? De plus une question me turlupine : faut il avoir impérativement la dernière version d'un firmware pour installer la mise a jour suivante ? (dans notre cas, si Midas corrige un bug sur la version 3.4 et la passe en 3.4.1 par exemple , me faut il installer la 3.4 avant sachant que je suis en 3.2.6 . Merci ? :roll:

Avatar du membre
ziggy
Admin
Admin
Messages : 13481
Enregistré le : 2 févr. 2004, 21:09
Localisation : Lozère (48)
Contact :

Message par ziggy » 13 juil. 2016, 12:15

hello
pour les Firmwares : tu peux installer ce que tu veux comme Firmware (par exemple : si tu as envie de passer en G2 tu peux le faire et tu peux aussi aller par exemple d'une très vieille version G2 vers la toute dernière G3.4 (ceci est valable uniquement pour les Pro1 et Pro2 !)
par contre il faut évidemment faire attention à tes show-files, car un aller-retour de Firmware pourrait bien te corrompre certains showfiles (surtout quand tu retrogrades !!)

pour le soit-disant bug du copier-coller dont j'ai parlé plus haut, c'était une fausse alerte (sorry, j'ai oublié de le signaler)
le copier-coller fonctionne en fait très bien.... :oje:
du reste, je n'ai pas constaté de bugs; au contraire : certains anciens bugs ont été réparé

sondier
Habitué
Habitué
Messages : 81
Enregistré le : 6 janv. 2010, 22:02

update

Message par sondier » 13 juil. 2016, 22:35

Bonsoir Ziggy,
Encore un grand merci , je viens de passer la PRO1 en 3.4 sans difficultés . :??bi

GuillaumeF
Habitué
Habitué
Messages : 76
Enregistré le : 16 mai 2005, 12:05
Localisation : Suisse

Message par GuillaumeF » 16 juil. 2016, 18:07

Suite du problème avec le DSP: message envoyé à Thomann voilà 10 jours, direct au "PA-Abteilung". Il m'informe en quelques minutes qu'ils ont forwardé le problème au Customer Care. Depuis, et malgré trois relances de ma part, aucune nouvelle...
J'appelle Lundi, mais c'est ce genre de petite chose qui fait qu'on préférera toujours passer par un distributeur local capable d'apporter un support technique en cas de besoin (urgent)... merci Thotho... :-x

GuillaumeF
Habitué
Habitué
Messages : 76
Enregistré le : 16 mai 2005, 12:05
Localisation : Suisse

Message par GuillaumeF » 16 juil. 2016, 18:11

Pour ceux que ca intéresse, voilà la vidéo montrant le problème:

https://www.youtube.com/watch?v=mVbNnMGJgGY

Avatar du membre
SoundBuilder
Nioubie
Nioubie
Messages : 14
Enregistré le : 21 mars 2015, 14:59
Localisation : Lyon
Contact :

Message par SoundBuilder » 17 juil. 2016, 21:51

Salut,
Effectivement GuillaumeF ton problème n'est pas de bonne augure...


De mon coté, je trifouille la partie Automation de la PRO1, pour me faciliter quelques taches.
Je tiens à partager ce qui m'a donné un peu de mal, et si vous avez des remarques, je suis preneur.

Je souhaite gérer les mutes par chanson, pour cela je fais une scène par chanson.
Je mets dans le Recall Scope tout en vert sauf les mutes pour tous les input (la petite subtilité c'est qu'il faut aussi enlever du safe recall, la flèche vers le bas "All").
Ça n'a pas été évident pour moi, dans le sens ou le All gère beaucoup plus de paramètres que tous les autres safe par section, et que le Recall Mute ne prend pas le dessus sur le All (ce que je pensais).

J'ai aussi découvert le bouton Rehearsal qui permet de prendre en compte les Skip ou non.
C'est surement évident pour vous mais on peut être vite perdu dans la section Automation.

Avatar du membre
ziggy
Admin
Admin
Messages : 13481
Enregistré le : 2 févr. 2004, 21:09
Localisation : Lozère (48)
Contact :

Message par ziggy » 9 sept. 2016, 16:28

hello
il y a un nouveau Firmware pour la Pro-1; version 3.4.1
c'est par là.....


Guillaume, tu en es où avec tes soucis de processeur ??

GuillaumeF
Habitué
Habitué
Messages : 76
Enregistré le : 16 mai 2005, 12:05
Localisation : Suisse

Message par GuillaumeF » 12 sept. 2016, 17:02

Eh bien ca fait un mois qu'elle est chez et par encore de nouvelle :-(
En attendant on utilise une petite A&H.
Elle me manque ! :??tri

GuillaumeF
Habitué
Habitué
Messages : 76
Enregistré le : 16 mai 2005, 12:05
Localisation : Suisse

Message par GuillaumeF » 19 sept. 2016, 20:46

Bonne nouvelle: elle est arrivee Samedi :wink:

Avatar du membre
ziggy
Admin
Admin
Messages : 13481
Enregistré le : 2 févr. 2004, 21:09
Localisation : Lozère (48)
Contact :

Message par ziggy » 19 sept. 2016, 21:25

yeppp et c'est reparti pour un tour !! :oo?) :clap: :??hap

GuillaumeF
Habitué
Habitué
Messages : 76
Enregistré le : 16 mai 2005, 12:05
Localisation : Suisse

Message par GuillaumeF » 20 sept. 2016, 20:19

Eh oui. C'est peut-être psychologique mais il me semble qu'elle "sonne mieux" qu'avant :-k
Elle est plus rapide à lancer depuis son retour (upgradee en V3.4).
Par contre Thomann ne m'a donne aucune explication pour l'instant (source du problème).
:-?

Donc maintenant je repars à la chasse à un ou deux boitiers de scene (DL153) avec le cablage necessaire. Je pensais en mettre un en backstage près du batteur pour ses 9 micros et le clavier et un en front stage pour les micros chant et guitare. Une recommendation? J'en ai assez de me promener avec ma multipaire 32/8 analogique...

Avatar du membre
ziggy
Admin
Admin
Messages : 13481
Enregistré le : 2 févr. 2004, 21:09
Localisation : Lozère (48)
Contact :

Message par ziggy » 20 sept. 2016, 20:52

Hello
J'ai moi-même deux DL153 et c'est assez pratique
j'utilise les configuration selon mes besoins; et puis les DL permettent aussi d'exploiter vraiment toutes les capacités de la console c'est-à-dire jusqu'à 48 entrées mixables

GuillaumeF
Habitué
Habitué
Messages : 76
Enregistré le : 16 mai 2005, 12:05
Localisation : Suisse

Message par GuillaumeF » 28 oct. 2016, 13:40

bon, ca y est. Je viens de commander 2 DL153 avec une paire de cables blindes de chez Thomann. J'attends la livraison avec impatience!

sondier
Habitué
Habitué
Messages : 81
Enregistré le : 6 janv. 2010, 22:02

Message par sondier » 19 oct. 2017, 23:06

Bonjour à tous ,
Une nouvelle version du firmware pour MIDAS PRO1 est dispo : version 3.4.3
:??hap

Répondre