Version Firmware - Midas

Ici on discute le tout numérique et l'informatique, Mac-OS-X, PC-Windaube, Cubase et Logic et tout le bazar.....
Répondre
sondier
Habitué
Habitué
Messages : 85
Enregistré le : 6 janv. 2010, 22:02

Version Firmware - Midas

Message par sondier » 18 janv. 2017, 12:34

Bonjour Ziggy , Quelle est la dernière version de firmware en vigueur pour la PRO1 actuellement ? Je vois sur le site Music Group la version 3.4.2 , ma version actuelle est la 3.4.1 et je suis donc étonné de ne pas avoir eu ,comme d'habitude ,une notification de nouvelle mise à jour de la part de EVI. Si tu as la 3.4.2 est elle interessante et fiable?
Cordialement
:thmblue:

Avatar du membre
ziggy
Admin
Admin
Messages : 13506
Enregistré le : 2 févr. 2004, 21:09
Localisation : Lozère (48)
Contact :

Message par ziggy » 18 janv. 2017, 14:46

Hello et merci d'avoir soulevé la question
cette MàJ est sortie le 12 janvier soit il y a 6 jours à peine...
Evi-France n'a pas encore fait circuler l'information (je suppose qu'ils vont la tester eux-même d'abord)
et je n'ai pas encore installé ni testé... (et donc pas publié la nouvelle non plus)
je te tiens au jus dès que j'en sais plus
(à priori et selon la publication de chez Midas : juste quelques corrections de bug et concernant pour la plupart les Pr-X + Neutron
toutes les infos par là

sondier
Habitué
Habitué
Messages : 85
Enregistré le : 6 janv. 2010, 22:02

Message par sondier » 18 janv. 2017, 17:05

Hello Ziggy , merci pour l'info .
Cordialement

Gros Rem's
Équipier
Équipier
Messages : 383
Enregistré le : 22 juin 2010, 16:36
Localisation : Lyon
Contact :

Message par Gros Rem's » 19 janv. 2017, 17:50

Salut

Je pense juste qu'EVI n'a pas pris le temps de communiquer sur la sortie de la MAJ puisqu'ils l'installent déjà sur les consoles depuis au moins cet été.

Nos 2 Pro-X tournent en 3.4.2 depuis plusieurs mois, pas de problème en vue (ou en tout cas pas de problèmes logiciel, pour le reste c'est une autre histoire ...)

Avatar du membre
ziggy
Admin
Admin
Messages : 13506
Enregistré le : 2 févr. 2004, 21:09
Localisation : Lozère (48)
Contact :

Message par ziggy » 19 janv. 2017, 18:19

Gros Rem's a écrit :....puisqu'ils l'installent déjà sur les consoles depuis au moins cet été.
Nos 2 Pro-X tournent en 3.4.2 depuis plusieurs mois, pas de problème en vue (ou en tout cas pas de problèmes logiciel, pour le reste c'est une autre histoire ...)
hello Remi
se pourrait-t-il que tu confonds avec la 3.4 ?? (version que nous utilisons tous depuis l'été 2016...) car sinon et selon toi, Evi-France aurait installé la 3.4.2 (avec 6 mois d'avance et) même avant la sortie de la 3.4.1 ??... en été 2016 il n'existait ni la 3.4.1 ni la 3.4.2 ... !! (en tout cas, à ma connaissance)
la 3.4 , tout court, a été lancé en début juin 2016...sur InfoComm 2016
la 3.4.1 a été lancé par Music-Group en début de septembre 2016 et
la 3.4.2 (qui corrige quelques bugs de la 3.4.1) a été lancé seulement en début de janvier 2017...

pour revenir à la question de l'ami "Sondier" : les changements entre 3.4.1 et 3.4.2 sont imperceptible sur la Pro-1 (apparemment il s'agit d'un seul point concernant l'EQ et le RTA pour la Pro-1)
tous les autres concernent uniquement le Stagebox/Routeur Neutron (donc surtout les grosses Pro-X)

sondier
Habitué
Habitué
Messages : 85
Enregistré le : 6 janv. 2010, 22:02

Message par sondier » 19 janv. 2017, 19:32

Merci à vous , je vais attendre le "Top officiel d'EVI " pour changer de version de firmware. Par contre , Gros Rem's , tu dis :(pour le reste c'est une autre histoire ...).
Que veux tu dire par là ?
A+

Avatar du membre
ziggy
Admin
Admin
Messages : 13506
Enregistré le : 2 févr. 2004, 21:09
Localisation : Lozère (48)
Contact :

Message par ziggy » 19 janv. 2017, 19:34

sondier a écrit :...je vais attendre le "Top officiel d'EVI " pour changer de version de firmware.
Hello
je l'ai changé sur ma console et tout va bien... :)
(j'ai mis à jour plus par habitude que par nécessité car cette 3.4.2 n'apporte rien de plus à nos Pro-1 ! ... donc si tu veux attendre une MàJ plus conséquente ça se défend aussi !! )
Gros Rem's a écrit :Nos 2 Pro-X tournent en 3.4.2 depuis plusieurs mois, pas de problème en vue (ou en tout cas pas de problèmes logiciel, pour le reste c'est une autre histoire ...)
renseignement pris auprès de Evi-France : pour l'instant aucune console a été livré avec le Firmware 3.4.2 car ce Firmware n'est disponible que depuis une semaine à peine; et jamais Evi-France installe des versions Beta sur les consoles clients (par contre ils font bien entendu des tests des versions Beta -- avec d'autres Beta-Testeur de Music-group -- chez eux avant de lancer officiellement une mise-à-jour

la 3.4.2 peut être installé sans le moindre souci (Jean Mandaret responsable produit chez Evi)

Gros Rem's
Équipier
Équipier
Messages : 383
Enregistré le : 22 juin 2010, 16:36
Localisation : Lyon
Contact :

Message par Gros Rem's » 21 janv. 2017, 11:46

Dans ce cas désolé pour l'erreur ... Ce n'est en général pas moi qui fait les mise à jour de console et c'est ce que m'a indiqué le collègue qui s'en charge.

Pour ce qui est des problèmes non logiciels, je ne vais pas trop m'étendre, mais disons simplement qu'il peut paraître un peu anormal sur une console à plus de 60k€ de devoir jouer de la lime pour que les boutons ne frottent plus sur la tôle.

Répondre