Nouveau Firmware M32 et X32 en V4 !

Ici on discute le tout numérique et l'informatique, Mac-OS-X, PC-Windaube, Cubase et Logic et tout le bazar.....
Cricriber
NiouMember
NiouMember
Messages : 5
Enregistré le : 4 mars 2019, 16:42

Nouveau Firmware M32 et X32 en V4 !

Message par Cricriber » 19 déc. 2020, 17:49

Alors voila des nouvelles. J'ai remis le 4.04 en faisant de la façon indiqué dans ton message et là, la console a charger le firmware et s'est rallumé, MERCI MERCI MERCI.
Sachant maintenant que j'ai un moyen de revenir en arrière (merci Ziggy) j'ai à nouveau téléchargé le 4.04.1, j'ai formaté maclé USB (formatage normal et pas seulement rapide) j'ai remis la dernière version téléchargée du 4.04.1 et tout c'est bien passé cette fois ci. Merci encore à toi Ziggy pour les infos!

Avatar du membre
ziggy
Admin
Admin
Messages : 13920
Enregistré le : 2 févr. 2004, 21:09
Localisation : Lozère (48)
Contact :

Nouveau Firmware M32 et X32 en V4 !

Message par ziggy » 19 déc. 2020, 18:19

super !! :D :??hap

achaigne
NiouMember
NiouMember
Messages : 14
Enregistré le : 30 mai 2019, 16:40

Nouveau Firmware M32 et X32 en V4 !

Message par achaigne » 25 janv. 2021, 15:07

Et personne n'a de soucis de lag sur le soft M32edit sur Mac ?
Sur mon iPad c'est fluide mais pas sur l'ordi...
J'ai essayé en filaire, en wifi, ip fixe...

Quelqu'un a une idée du problème ?

merci :)

Avatar du membre
ziggy
Admin
Admin
Messages : 13920
Enregistré le : 2 févr. 2004, 21:09
Localisation : Lozère (48)
Contact :

Nouveau Firmware M32 et X32 en V4 !

Message par ziggy » 25 janv. 2021, 20:33

est-ce que tu utilises la dernière version du M32-Edit ?? c'est la V4.2 ? en fait : quelle version Firmware sur la console ? et quelle version "M32-Edit" utilises-tu ?
perso je n'ai pas remarqué de soucis particulièrement avec le Macbook.... (mais je ne l'utilise que rarement pour la M32..)
tu rencontres quel genre de souci ??

Répondre