La GLD 80

Ici on discute le tout numérique et l'informatique, Mac-OS-X, PC-Windaube, Cubase et Logic et tout le bazar.....
Avatar du membre
Barthedoc
Modo
Modo
Messages : 1333
Enregistré le : 10 nov. 2007, 16:38

Message par Barthedoc » 6 mars 2018, 14:13

:razz:

Gld 1.51, J'ai fait le test
DHCP off, routeur off, la GLD démarre rapidement
les valeurs sont toutes à zéro: IP Gateway, Subnet
S'il s'avère que la GLD ne boote plus sur un DHCP off
c'est qu'il y a un très gros problème de soft, et je dirai même
que pour moi cela rend la console inutilisable
Es-tu certain de ce fait?
(Souvent en informatique ce sont les utilisateurs qui font les bétatesteurs
et c'est pourquoi j'attends avant de faire une mise à jour, et je ne la fais pas si elle n'apporte pas de réelles améliorations.)
B
Modifié en dernier par Barthedoc le 6 mars 2018, 20:30, modifié 1 fois.
Du son, du son , toujours du son...oui mais du light Milledieu

zined
Chef-Equipier
Chef-Equipier
Messages : 625
Enregistré le : 22 févr. 2012, 11:59
Localisation : Haute-Savoie

Message par zined » 6 mars 2018, 14:37

sabol a écrit :Il est clair que la 1.61 n'est pas indispensable en terme de mixage.
Mais elle permet d'utiliser GLD Editor dont la dernière version n'est compatible qu'avec la 1.6, quand on a pas la possibliité d'installer une ancienne version de l'Editor.
Je me trouve effectivement dans cette situation avec le Mac Book Pro du travail qui tourne sous High Sierra.



sabol a écrit :Mais dans tous les cas, comme il dit, pas d'inquiétude car concernant le désagrément potentiel que je signale, il te suffit de rester en ip fixe (bref de rien changer dans Setup/Config/Network), et il n'y aura pas de mauvaise surprise :-)
Merci pour cette confirmation ;-)




Barthedoc a rajouté : "Souvent en informatique ce sont les utilisateurs qui font les bétatesteurs, et c'est pourquoi j'attends avant de faire une mise à jour, et je ne l'a fais pas si elle n'apporte pas de réelles améliorations"...
alors je pense que je vais plutôt profiter d'avoir encore un Mac Book tournant sous Mountain Lion pour y installer le GLD Editor en version 1.51



Merci à vous tous pour vos éclairages, c'est très gentil.
Au plaisir de vous lire
Denis

Avatar du membre
db85
Chefff-Equipier
Chefff-Equipier
Messages : 1334
Enregistré le : 30 août 2006, 16:06
Localisation : vendée
Contact :

Message par db85 » 6 mars 2018, 14:52

eh, les copains

ce matin , mon XL3 a bien voulu booooôter, super non ?
d'accord :arrow:

cdlt
l'gg
tu entends ce silence.....!!? si on faisait un peu de zique ?

sabol
Équipier
Équipier
Messages : 547
Enregistré le : 8 sept. 2008, 10:40
Localisation : Ile de France
Contact :

Message par sabol » 6 mars 2018, 15:49

db85 a écrit :ce matin , mon XL3 a bien voulu booooôter, super non ?
Bien envoyé GG, je t'avoues que rien ne remplace la sérénité des analo là-dessus. Même si bon, moi j'avais pas d'alim redondée sur ma GL2400, et je t'avoues que qud j'y pensais j'avais un petit froid ds le dos...
La console c'est vraiment le COEUR, en avoir en spare c'est qund même rare, si elle marche pas, on est trèèèèèès mal.

zined a écrit :alors je pense que je vais plutôt profiter d'avoir encore un Mac Book tournant sous Mountain Lion pour y installer le GLD Editor en version 1.51
Si tu le peux, c'est en effet le plus pénard !

Barthedoc a écrit :(Souvent en informatique ce sont les utilisateurs qui font les bétatesteurs
et c'est pourquoi j'attends avant de faire une mise à jour, et je ne l'a fais pas si elle n'apporte pas de réelles améliorations.)
Bien d'accord ! Sur ce coup j'ai joué l'optimisme, le 1.6 avait déjà presque 3 mois quand j'ai upgradé la GLD, alors je me suis lancé :-)

Barthedoc a écrit :DHCP off, routeur off, la GLD démarre rapidement
les valeurs sont toutes à zéro: IP Gateway, Subnet
S'il s'avère que la GLD ne boote plus sur un DHCP off
c'est qu'il y a un très gros problème de soft
Attention, moi je constate qu'elle ne boote pas si elle a été éteinte alors qu'elle était configurée en mode "DHCP ON", c'est à dire attendant qu'un serveur DHCP externe (routeur ou autre) lui fournisse une IP.
En "DHCP OFF" aucun soucis, routeur ou pas, heureusement !!!!

Edit : je viens de relire mon post initial à propos de cette histoire de DHCP car j'aurais pu m'emmeler les pinceaux entre ON et OFF, mais non, c'est bien ce que j'avais écrit : "le mode "DHCP ON" est assez dangereux". J'ai quand même inversé les 2 derniers paragraphes pour lever tte ambiguité dans la conclusion (:zen

Avatar du membre
Barthedoc
Modo
Modo
Messages : 1333
Enregistré le : 10 nov. 2007, 16:38

Message par Barthedoc » 6 mars 2018, 20:51

:-k
Eclaire moi sur la position
du DHCP On et routeur Off
car je ne comprends pas
Chez moi:
DHCP On et routeur Off,
elle passe en revue les ports possibles
puis elle finit pas booter
au bout de 2minutes 40 sec
47 sec en mode DHCP On et routeur On.
B

Chékoi un XL3, une meule de trial pour boutonneux ?
GG tu fais dans les "sapetsetfume" ???
Tu ne peux pas t'acheter une console, enfin une vraie console
avec un seul fader, le fader magique ?
Mô président
Du son, du son , toujours du son...oui mais du light Milledieu

sabol
Équipier
Équipier
Messages : 547
Enregistré le : 8 sept. 2008, 10:40
Localisation : Ile de France
Contact :

Message par sabol » 7 mars 2018, 9:42

Salut Bart,

Je ne viens de voir ton post que maintenant :sad:
J'essaies de regarder et mesurer tout cela ça ce soir.

Ce qui est sûr c'est que chez moi, en mode DHCP ON et pas de routeur accessible (cable absent et/ou routeur éteint), elle reste sur le petit curseur clignotant en haut à gauche et semble ne rien faire, et ce pendant plusieurs minutes (je n'avais pas mesuré précisément, mais je le vais le faire)
Il n'y a que le curseur, elle n'indique pas de scan de port ou autre action, mais cela ne certifie pas qu'en arrière plan elle gande aussi :-).
La tienne elle affiche clairement quelque chose, ou tu déduis qu'elle scanne pour finir par booter ?

sabol
Équipier
Équipier
Messages : 547
Enregistré le : 8 sept. 2008, 10:40
Localisation : Ile de France
Contact :

Message par sabol » 8 mars 2018, 10:17

Alors alors... l'inquiétude étire le temps.
J'aurais pourtant sincèrement affirmé que peut-être la console finissait-elle par démarrer, mais en tous cas pas en moins de 4 à 5 minutes vu ce que j'avais vécu dimanche.
Et bien non. La subjectivité et l'interprétation humaine n'ont pas finit de m'effrayer quand à notre capacité à restituer de manière réaliste ce dont l'on a été témoin, surtout dès lors que la situation en question nous a touché. Je n'aimerais pas avoir à témoigner de mémoire à propos d'un crime ou délit.

Donc, après mesures, ma GLD démarre :
- en 32 secondes en ip fixe ("DHCP enabled OFF")
- en 32 secondes en ip dynamique ("DHCP enabled ON") avec routeur accessible
- en 2mn 32 secondes en ip dynamique ("DHCP enabled ON") avec routeur inaccessible (ce qui laisse supposer un timeout de 120 secondes avant poursuite du boot en cas de non réponse DHCP)

Pour éviter toute désinformation de quelqu'un qui passerait par le forum de Ziggy et ne lirait que mon message initial du 05/03, je l'ai édité sévèrement.
Avec toutes mes excuses.

Olivier

stephart
Résident
Résident
Messages : 191
Enregistré le : 13 févr. 2005, 11:45
Localisation : Montpellier

La GLD 80

Message par stephart » 22 nov. 2018, 16:29

Hello tout le monde !

après quelques années de distance et désintéressement matériel...je viens de faire l'acquisition d'un kit GLD80 + AR2412 + AR84 + Carte Dante d'occasion...une belle affaire à 3600 euros l'ensemble...quand on voit le prix de la carte DANTE seule neuve...J'avais loupé de quelques jours une première belle affaire...quelque'un qui traine sur le forum :D

Donc depuis jeudi dernier je suis dessus et je m'éclate, cette console est un superbe outil !!! Bon le DANTE m'a pris un peu de temps...j'avais pas compris qu'il fallait télécharger le DANTE CONTROLLER en plus de l'AVS...Et je n'avais pas compris non plus que pour écouter un projet multipiste d'un logiciel NUENDO ou autre sur les tranches de la console, hé ben sur la console il fallait assigner les INPUT en entrée ...bon bref c'est résolu.

Je viens de prendre le temps de comparer les préamplis du la bête à ceux d'une X32rack...histoire de me rassurer, puisque 2 potes sondiers m'ont dit qu'ils aimaient cette console, et que ça sonnait étriqué et que les préamps étaient moins bien que ceux de la BEH...
Alors j'ai mis les 2 consoles côte à côte et muni d'un très bon micro à condensateur AE3300 audio technica, et mon casque monitoring de la même marque c'est parti (avec ma voix )!!!
Ce micro est tellement bon, qu'il ne nécessite pas de correction dans mon casque, mon test n'a rien de scientifique, mais voilà ce que j'en déduis :
- Le son avec la X32 est tout à fait correct, le son est plus coloré dans le grave que sur la GLD80, un peu "crémeux" voir artificiel...quand je bascule sur la GLD80, le son est plus percutant, plus de clarté, tout en restant très équilibré, il n'y a pas ce surplus de grave qu'il y a sur la X32, qui peut faire un tout petit effet de masque dans le bas...

Voilà pour la comparaison, sinon je m'amuse à remixer une repet multipiste d'Emmanuel Job, et franchement je trouve le son de la GLD super, j'aime beaucoup les Gate, les compresseurs, la reverb 480, l'effet ADT pour les voix, les égaliseurs dynamiques et compresseurs multibandes avec possibilité de les doser en WET/DRY c'est aussi très intéressant.

- J'ai compris à peu près tout sur les fonctions mis à part : Dans la section PFL je n'ai pas encore tout compris les différents modes, certains sont faciles à entendre, d'autres je ne comprends pas...et puis aussi quand on appuie sur le SEL d'un des sections processing lorsqu'un canal est sélectionné, par exemple sur le SEL de la section EQ, on entend quoi au juste ? ...


Voilà bonne journée

stephart
Résident
Résident
Messages : 191
Enregistré le : 13 févr. 2005, 11:45
Localisation : Montpellier

La GLD 80

Message par stephart » 22 nov. 2018, 16:46

Ha oui j'oubliais...avec la X32 on utilise depuis des années X32 mixing station sur téléphone Android ou tablette android, et sans aucun souci avec un petit routeur TPlink nano routeur.
N'ayant pas d'ipad, j'ai acheté la version Mixingstation payante et récente pour la GLD, puisque l'application officielle n'est que pour Apple (dommage...), manque de pot avec mon même petit routeur, je me connecte mais la connexion ne dure que quelques secondes, je suis déconnecté très rapidement.
Du coup je suis allé piiquer l'ipad de mon épouse, et avec le même routeur branché sur la console, et l'appli GLD80 remote la ça fonctionne très bien, par contre je trouve pas cette appli super, c'est plus joli certes que Mixing station, mais moins pratique on dirait...
Donc c'est bizarre, pourtant avec mon téléphone sur la X32 ça fonctionne très bien...

A+

Avatar du membre
db85
Chefff-Equipier
Chefff-Equipier
Messages : 1334
Enregistré le : 30 août 2006, 16:06
Localisation : vendée
Contact :

La GLD 80

Message par db85 » 22 nov. 2018, 17:11

Stéphan,
je ne t'oublie pas...!
(total hors sujet)

l'gg
tu entends ce silence.....!!? si on faisait un peu de zique ?

stephart
Résident
Résident
Messages : 191
Enregistré le : 13 févr. 2005, 11:45
Localisation : Montpellier

La GLD 80

Message par stephart » 22 nov. 2018, 17:39

:D :D Pas de souci GG !

gluglu
Chef-Equipier
Chef-Equipier
Messages : 603
Enregistré le : 8 juin 2005, 19:28
Localisation : Territoire de Belfort 90

La GLD 80

Message par gluglu » 23 nov. 2018, 20:18

Hello quand tu écoutes au casque et que tu restes appuyé sur un bouton sel tu entends le son au point d’appui Ça permet par ex d’ecout Avant après eq ou comp... suivant ou tu appuies

sabol
Équipier
Équipier
Messages : 547
Enregistré le : 8 sept. 2008, 10:40
Localisation : Ile de France
Contact :

La GLD 80

Message par sabol » 26 nov. 2018, 0:47

Salut,

Pour compléter la réponse de Glu, l'appui sur le bouton "sel" d'un traitement (coupe-bas, gate, eq, comp, ...) envoi ds le PFL le son tel qu'il est en sortie de ce traitement, en respectant le chemin du signal.
Pour illustrer : si l'on considère le chemin standard preamp -> coupe-bas -> gate -> eq -> comp -> ... :
- un appui sur le "sel" du HPF donnera ds le casque (ou autre écoute pfl) le son tel qu'il est en sortie du HPF (après préamp et HPF, mais sans tenir compte du gate ni de l'eq ni du comp)
- un appui sur le "sel" du gate donnera le son tel qu'il est en sortie du gate (après préamp, HPF et gate, mais sans tenir compte de l'eq ni du comp)
- un appui sur le "sel" de l'eq donnera le son tel qu'il est en sortie de l'eq (après préamp, HPF, gate et eq, mais sans tenir compte du comp)

Olivier

stephart
Résident
Résident
Messages : 191
Enregistré le : 13 févr. 2005, 11:45
Localisation : Montpellier

La GLD 80

Message par stephart » 26 nov. 2018, 14:55

Hello,

merci pour les précisions les gars ! :wink:

Bye

jon
Membre
Membre
Messages : 40
Enregistré le : 23 juil. 2012, 18:01
Localisation : Grenoble

La GLD 80

Message par jon » 28 nov. 2018, 15:40

On retrouve la même fonction pour la T112, expliquée en vidéo ici : https://youtu.be/WwhkLQRlptQ?t=830

Répondre