un Chat sur le forum

À lire avant tout...
Le mode d'emploi et les règles à respecter sur le Forum
Répondre
Avatar du membre
ziggy
Admin
Admin
Messages : 13487
Enregistré le : 2 févr. 2004, 21:09
Localisation : Lozère (48)
Contact :

un Chat sur le forum

Message par ziggy » 21 oct. 2004, 9:24

Le Grand Stuf l'a fait !!!!!

eh oui, il nous a installer un superbe espace "Chat"
merci, encore, Stuffy, t'es un grand !!!
il y a des explications et aides intégrés, je ne m'étalerai donc pas sur le fonctionnement même; vous le découvrirez tous seuls....

bon, les mecs défoulez vous..., j'espère que cet espace servira bien et que c'est utile pour tout le monde (pour les invités c'est une raison de plus de s'inscrire comme membre!)

je m'excuse déjà d'avance pour l'affichage un peu mou; c'est que c'est un pseudo-chat qui fonctionne avec des tables Mysql - chaque message est inscrit dans une base de donnée et puis relu; à la fin de la session tout est effacé...
voilà comment ça fonctionne, et si j'augmente la vitesse d'affichage, cela ralentira encore plus le fonctionnement du forum en générale; je suis chez un petit hébéregeur pas cher et je n'ai pas trop les tunes de m'offrir le grand luxe avec l'autoroute deux fois 6 voies...

enfin pour l'instant ça va encore, et j'espère que la navigation n'est pas trop ralenti...; j'ai encore un modem à l'ancienne et je ne me rende pas bien compte....

si vous avez des suggestions, surtout n'hésitez pas. Karlux tu parlais d'installer plusieurs salles... possible, si tu veux; dis moi en plus...

alleyh, je vous souhaite, bon surf, bon chat et bon amusement
Modifié en dernier par ziggy le 25 mai 2005, 13:42, modifié 1 fois.

fabfive
Chefff-Equipier
Chefff-Equipier
Messages : 1574
Enregistré le : 17 oct. 2004, 20:45

Message par fabfive » 19 janv. 2005, 14:56

hello :)
j ai essayé d aller sur le chat mais impossible et ce message apparait:" connectez vous au forum pour utiliser le chat ,svp"
le probleme c est que je suis connecté...stuff tu sais ce que ca peut etre?
enfin de tte facon c est pas tres grave, mais ca serait dommage de ne plus pouvoir y aller qd je vois qu il y a deja des gens..ce qui est assez rare, mais bon .ca serait dommage qd meme

fabfive
Chefff-Equipier
Chefff-Equipier
Messages : 1574
Enregistré le : 17 oct. 2004, 20:45

Message par fabfive » 19 janv. 2005, 16:23

je viens d essayer a partir d un autre post, et aucun probleme..
faut dire que l ordi que j ai chez moi est un vrais tracteur..
ca devait donc venir de ma connexion..et puis c est peut etre le temps qui joue egalement..c est limite tempete..
a plus

Avatar du membre
ziggy
Admin
Admin
Messages : 13487
Enregistré le : 2 févr. 2004, 21:09
Localisation : Lozère (48)
Contact :

Message par ziggy » 19 janv. 2005, 23:34

hoy Fab...
curieux problème et je ne vois pas trop d'où ça peut venir....
je sais que le chat fonctionne avec des sessions ainsi que le forum même

faut que je regarde mais je pense qu'un session est limité à 30 minutes
si la tienne avait expiré, le chat ne savait pas que tu était connecté

faut faire un rapide log-out et log-in et ça devrait rentrer dans l'ordre

attention toute de même: quand tu te déconnectes, le cookie qui fait les connexions atomatique est détruit; il faut donc à nouveau cocher la case "connexion automatique"

bonne soirée cordialement

Avatar du membre
Stuf
Équipier
Équipier
Messages : 540
Enregistré le : 10 août 2004, 18:53
Localisation : Paris
Contact :

Message par Stuf » 20 janv. 2005, 0:52

Yo les gars !!!
désolé, j'avais pas vu ce post....
C'est en effet dommage de pas pouvoir se connecter au chat qaund y'a moyen d'y rencontrer les deux gars Ziggy et Kaw'l qui taillent la bavette !!! que du bonheur héhéhé ;)

Sinon, Ziggy a du voir juste, probleme de temps limite de connexion (même problème que Karl a du avoir cet aprem.).
Ziggy, a la rigueur tu peux apporter des modifs à la config. du chat, dans le fichier chatspot_config.php en changeant 'check_board_sessions' à 0 (aprés la connexion, le chat ne regarde plus si la personne est encore conecté au forum... augmente la vitesse, et eliminera peut être des problèmes)

Fab. et Karlux, vérifiez que votre navigateur à les cookies activés (Kaw'l, t'as bien configuré Konqueror, sous linux ? ;) ), c'est hyper important pour que le système gére votre connexion (au pire, si vous ne voulez pas les activer pour tous les sites, les navigateurs intelligents permettent de n'autoriser les cookies que pour le site www.ziggysono.com)

vala, j'ai pas d'autre idée pour le moment, mais si ça vient, promis, je vous dis ça .... sur le chat ](*,) ](*,) ](*,)
Stuf.

fabfive
Chefff-Equipier
Chefff-Equipier
Messages : 1574
Enregistré le : 17 oct. 2004, 20:45

Message par fabfive » 20 janv. 2005, 14:28

helo
ben j avais essayé de log out pour ensuite refaire un log in mais ca ne marchait pas..aujourd hui ca marche..
mais une chose est certaine, mon ordi est une grosse daube et des fois, il ne veut plus rien faire...ca vient de la..
en general il que je me deconnecte (internet) et que je me reconnecte et ca rentre ds l ordre, d autres fois il faut redemarrer, et d autres fois il faut tt eteindre et re essayer quelques heures apres.......
c est mon ordi, faut pas chercher plus loin.

Répondre