questions récurrentes sur le LightShark

Posez ici vos questions concernant les lights et/ou postez vos idées éclairées...
Avatar du membre
Jb07
Habitué
Habitué
Messages : 66
Enregistré le : 20 oct. 2018, 8:38
Localisation : Satillieu(07)

questions récurrentes sur le LightShark

Message par Jb07 » 19 juil. 2021, 13:18

Un Rasberry pourrait donc suffire ? Je confirme ça fonctionne, testé avec un raspberry 3
Modifié en dernier par Jb07 le 8 août 2021, 15:30, modifié 1 fois.

Avatar du membre
Jb07
Habitué
Habitué
Messages : 66
Enregistré le : 20 oct. 2018, 8:38
Localisation : Satillieu(07)

questions récurrentes sur le LightShark

Message par Jb07 » 19 juil. 2021, 21:40

Je voudrais attribuer au fader 1 la couleur rouge, 2 vert et 3 bleu. Et ainci avoir toutes les couleurs sous la mains avec 3 faders (exemple cyan = vert+Bleu
Quel paramètre faut-il mettre pour que les faders se complètent ?
Quand je monte le second, la prog du 1er est enlevée.

Avatar du membre
ziggy
Admin
Admin
Messages : 14136
Enregistré le : 2 févr. 2004, 21:09
Localisation : Lozère (48)
Contact :

questions récurrentes sur le LightShark

Message par ziggy » 20 juil. 2021, 10:42

pour faire ça, tu dois tagger/marquer uniquement la couleur seule (celle que tu veux enregistrer/utiliser) -> donc sans les autres couleurs....
et activer "Fader controls LTP" dans les "PLAYBACK OPTIONS"
---------------------->>>>>
lightshark1.jpg
lightshark2.jpg
Vous n’avez pas les permissions nécessaires pour voir les fichiers joints à ce message.

Avatar du membre
Jb07
Habitué
Habitué
Messages : 66
Enregistré le : 20 oct. 2018, 8:38
Localisation : Satillieu(07)

questions récurrentes sur le LightShark

Message par Jb07 » 20 juil. 2021, 21:01

Je viens de tester, ça fonctionne. Merci pour la réponse rapide

Avatar du membre
Jb07
Habitué
Habitué
Messages : 66
Enregistré le : 20 oct. 2018, 8:38
Localisation : Satillieu(07)

le LightShark de chez WorkPro

Message par Jb07 » 27 juil. 2021, 10:00

Aprés quelques jours d'utilisation je n'ai pas vu beaucoup de bugs, voici mais remarques

- dans l'éditeur FX avancé :Impossible de créer un layer dans la rubrique position.
- il n'est pas possible d'éditer une fixture patchée, afin de faire une lors du remplacement d'un nouveau gobo par exemple
- Impossible de retrouver les paramètres des FX enregistrés

Avatar du membre
Jb07
Habitué
Habitué
Messages : 66
Enregistré le : 20 oct. 2018, 8:38
Localisation : Satillieu(07)

questions récurrentes sur le LightShark

Message par Jb07 » 31 juil. 2021, 4:59

Je voudrais attribuer un dimmer physique à chaque famille de Lumiere (ambiance, cotés, lyre, etc…)
Quelle méthode utiliser ? ->J’ai trouvé en éditant un cuelist et en lui laissant que le paramètre intensité.

Je voudrais attribuer un dimmer physique ou une roue codeuse pour la vitesse (vitesse de tout les effets ou des chases afin de se synchroniser au mieux sur la musique).->avec la nouvelle version on peut attribuer un fader "FX Speed Master" et "FX Size Master" , c'est dans le menu config ,onglet "show setting"

Je voudrais éditer un effet FX afin de savoir quel paramètres j’ai mis ? (Size ,speed,phase,width)?->pas trouvé
Je voudrais changer la vitesse d'un chase exécuté dans l'executor mais c'est apparemment bloqué sur 2 secondes (j'ai pourtant edité mon bouton dans cuelist puis "...",chase mais rien ne change)

Avatar du membre
ziggy
Admin
Admin
Messages : 14136
Enregistré le : 2 févr. 2004, 21:09
Localisation : Lozère (48)
Contact :

le LightShark de chez WorkPro

Message par ziggy » 16 août 2021, 10:31

Jb07 a écrit :
27 juil. 2021, 10:00
Aprés quelques jours d'utilisation je n'ai pas vu beaucoup de bugs, voici mais remarques
- dans l'éditeur FX avancé :Impossible de créer un layer dans la rubrique position.
- il n'est pas possible d'éditer une fixture patchée, afin de faire une lors du remplacement d'un nouveau gobo par exemple
- Impossible de retrouver les paramètres des FX enregistrés
Hello (quelle version de software utilises-tu ??)
quand tu dis : ""- dans l'éditeur FX avancé :Impossible de créer un layer dans la rubrique position.""
je ne comprends pas bien pourquoi ce ne serait PAS possible car c'est évidemment bien possible !! mais faut-il encore que les appareils sélectionnés disposent d'un attribut position ! et faut-il encore qu'il existe des palettes pour l'attribut position pour ces appareils !!

quand tu dis : ""- il n'est pas possible d'éditer une fixture patchée, afin de faire une lors du remplacement d'un nouveau gobo par exemple""
on en avait déjà parlé (sur ce sujet ici et ailleurs !!); lors du patch le profile d'un appareil est directement enregistré dans le "showfile" !! quand on édite plus tard le profile du "fixture-file" ceci n'est pas du tout pris en compte par un éventuel showfile contenant l'ancien profile !! pour valider le "nouveau" profile il faut dépatche le (ou les) appareil(s) et les repatcher à nouveau !!
(note que la fonctionnalité "morphing" dispo dans certaines autres consoles ou software, est également prévu chez LighShark dans un future Firmware plus tard !! -> mais à priorité pas très élevé pour l'instant !)

quand tu dis : ""- Impossible de retrouver les paramètres des FX enregistrés""
alors là je ne comprends pas non plus car il est biensûr possible d'éditer les paramètres des Effets enregistrés dans les Cues !! voir l'exemple ci dessous :
j'avais créé un Cue avec quelques Lyres de LedWash avec un effet de RGB (Rainbow) et également un effet de position (des circle) et j'y ai ajouté un layer de position (avec ici une palette appelé Front2) et puis j'ai enregistré le Cue dans une Playback/Cuelist...
par EDIT+CUE je charge plus tard ce Cue dans le Programmer
puis j'active le FX-Editor (dans FX-Advanced) et en cliquant sur le premier effet (le RGB) je peux éditer ses paramètres
et en cliquant sur le deuxième FX (mouvement en cercles) je peux également éditer ces paramètres-là !!
si je veux finalement changer l'effet "circle" contre un PAN-Sinus par exemple, j'efface simplement le "circle" et j'ajoute un PAN-SIN (aussi simple que ça !)
en cliquant sur le Layer de position je peux aussi éditer celui-là !!
et je peux évidemment aussi changer la palette de position dans le Layer position si j'en ai envie; en ajoutant (par +) d'abord la nouvelle palette (ici Front-UP) et en effaçant (delete) ensuite l'ancienne palette (Front2)
si je veux que mes diverses éditions soient prises en compte et enregistré dans le CUE je cliques sur UPDATE et le CUE est mis à jour !

DONC : soit je n'ai pas compris tes remarques...?? soit tu n'as pas bien regardé les diverses fonctionnalités que tu as noté.... ?? soit on n'a pas la même version de software...??
----------------------------->>>>>>>>>>>>>>
ls1.jpg
ls2.jpg
ls3.jpg
ls4.jpg
Vous n’avez pas les permissions nécessaires pour voir les fichiers joints à ce message.

Avatar du membre
Jb07
Habitué
Habitué
Messages : 66
Enregistré le : 20 oct. 2018, 8:38
Localisation : Satillieu(07)

le LightShark de chez WorkPro

Message par Jb07 » 17 août 2021, 8:14

Voici une petite vidéo explicative (activer les sous-titres), peut-être que je fais une mauvaise manipulation:

https://youtu.be/22iE2VLtjic

Avatar du membre
ziggy
Admin
Admin
Messages : 14136
Enregistré le : 2 févr. 2004, 21:09
Localisation : Lozère (48)
Contact :

le LightShark de chez WorkPro

Message par ziggy » 17 août 2021, 8:45

Hello
j'ai regardé ta vidéo (et j'ai lu les sous-titres); à la fin de la vidéo tu y dis (par sous-titre) : "Mais Position n'y apparaît pas"....
ma petite suggestion de mon message d'en haut tient toujours :
ziggy a écrit :et faut-il encore qu'il existe des palettes pour l'attribut position pour ces appareils !!
la question est donc : existe-t-il dans ton show-file des Palettes de position pour tes "Showtec Indigo" ???
conclusion : puisqu'il en existe aucune, tu n'en vois aucune, ce qui est logique !!

sinon, concernant une autre question :
Jb07 a écrit :
31 juil. 2021, 4:59
Je voudrais changer la vitesse d'un chase exécuté dans l'executor mais c'est apparemment bloqué sur 2 secondes (j'ai pourtant edité mon bouton dans cuelist puis "...",chase mais rien ne change)
c'est curieux car je viens de le tester à l'instant et chez moi, ça fonctionne sans le moindre souci; je peux éditer la vitesse du chase-time (et du crossfade) sur les valeurs voulues (pour un chase qui est affecté sur un bouton Executor; aussibien que pour un chase affecté à un Fader ! ça s'édite et ça fonctionne !!)
par défaut la vitesse d'un chase est à 2sec ; la valeur du crossfade est par défaut également 2sec (dans le cas ou les préférences sont réglé sur SECONDES)
dans le cas ou les préférences sont réglé sur BPM, le Time par défaut est à 30BPM et le Crossfade à 100%
un chase enregistré (ou copié) sur un bouton Executor l'est dans un premier temps toujours avec ces valeurs par défaut...
mais on peut biensûr ensuite éditer ces valeurs dans la CueList concerné et onglet "Chase" (par exemple je viens de changer ces valeurs par défaut du Cuelist par : chase-time 5sec et crossfade 0sec et le bouton joue maintenant le chase avec ces nouvelles valeurs sans souci ! :D

Avatar du membre
Jb07
Habitué
Habitué
Messages : 66
Enregistré le : 20 oct. 2018, 8:38
Localisation : Satillieu(07)

questions récurrentes sur le LightShark

Message par Jb07 » 17 août 2021, 9:24

Effectivement, il n'y a pas de palettes déclarées, je viens de refaire un test.
si je crée une palette "Centre" avec mes positions PAN/TILT à 128, elle apparait dans la liste position.
Je vais encore creuser ce secteur, merci pour les infos.

Dans mes autres questions et améliorations:
-Je ne trouve nulle part la signification des couleurs des boutons (bleu:prog present. vert:prog en lecture. Jaune:prog en lecture sur une autre page...)
-Parfois on appuis sur la touche "DEL" et on supprime un CUE , un avertissement serait un plus.
-Peux t'on rajouter des faders midi afin de lancer d'autres programmes avec de vrais faders sans ajouter d'ordinateur ?
-Peux-t'on relier en midi cette console à une console son numérique et exécuter les programmes avec les faders motorisés de la console son. (je sais c'est tordu)

Avatar du membre
ziggy
Admin
Admin
Messages : 14136
Enregistré le : 2 févr. 2004, 21:09
Localisation : Lozère (48)
Contact :

questions récurrentes sur le LightShark

Message par ziggy » 17 août 2021, 9:30

Hello Jb07
beaucoup de réponses à tes questions se trouvent dans le mode d'emploi (qui existe en français... !) , même s'il reste perfectible !
et beaucoup de réponses à tes questions se trouvent aussi déjà dans ce Forum (notamment le sujet : "le LightShark de chez WorkPro")

pour ta question "des faders midi afin de lancer d'autres programmes..." c'est largement décrit dans le mode d'emploi et également ici sur le Forum... :roll:
pour ta question si une "console son numérique" peut piloter le LS-1 (ou LS-Core); là aussi j'ai déjà répondu !!! :roll:

Mattdmon
NiouMember
NiouMember
Messages : 8
Enregistré le : 23 oct. 2020, 21:28

questions récurrentes sur le LightShark

Message par Mattdmon » 18 août 2021, 19:32

Salut,

Je ne sais pas si cette question a déjà été posée, mais quid du novation launchpad MK2 comme contrôleur midi pour la ls1?

Merci.

Avatar du membre
ziggy
Admin
Admin
Messages : 14136
Enregistré le : 2 févr. 2004, 21:09
Localisation : Lozère (48)
Contact :

questions récurrentes sur le LightShark

Message par ziggy » 18 août 2021, 22:06

Hello
n'importe quel contrôleur MIDI qui est nativement en Class-Compliant fonctionne aussi avec le LightShark... => donc aucun souci pour le "novation launchpad MK2"; il faut juste se faire le template de configuration MIDI et roule....

Avatar du membre
Jb07
Habitué
Habitué
Messages : 66
Enregistré le : 20 oct. 2018, 8:38
Localisation : Satillieu(07)

le LightShark de chez WorkPro

Message par Jb07 » 19 août 2021, 12:18

J'ai fait un essai avec MagicVis ça fonctionne mais je rencontre quelques soucis avec la tablette comme si le réseau était saturé ? j'ai pas trop de notions réseau. voici mon installation
1 PC portable avec MagicVis IP:192.168.10.202 Masque:255.255.255.0 Passerelle:192.168.10.100
1 LS1: IP ETHERNET 192.168.10.3 Masque:255.255.255.0 Passerelle:192.168.10.100 DMX Streaming IP:192.168.10.200 Masque:255.255.255.0
1 Ipad IP(auto) 192.168.10.100 Masque:255.255.255.0 Routeur 192.168.10.100
1 Routeur TP-Link Archer C80 en mode point d’accès avec une adresse LAN 192.168.10.1 Masque:255.255.255.0 Passerelle:255.255.255.0
1 Console son A&Q SQ-5: IP:192.168.10.101 Masque:255.255.255.0 Gateway:192.168.10.100
Merci de votre aide

Avatar du membre
ziggy
Admin
Admin
Messages : 14136
Enregistré le : 2 févr. 2004, 21:09
Localisation : Lozère (48)
Contact :

le LightShark de chez WorkPro

Message par ziggy » 19 août 2021, 12:39

Hello
tu passes l'ArtNet par le WiFi du routeur TP-Link ?? dans ce cas attends-toi à des latences fluctuantes et importantes !!; mieux vaut tirer un câble en RJ45 entre le LS-1 et ton ordi
mieux vaut aussi de séparer le réseau de commande LightShark (Webserver) du réseau ArtNet ! classiquement ArtNet est géré sur un réseau à iP 2.xx.xx.xx (par exemple 2.0.0.1 ou 2.0.0.10 etc etc etc...) - mais en pratique tu es évidemment libre de choisir d'autres adresses si tu le souhaites...
sinon :
l'adresse de la passerelle/gateway peut rester vide; mais sinon il vaut mieux y mettre la même adresse que le routeur (dans ton cas 192.168.10.1
et bien entendu si ton routeur a l'adresse IP : 192.168.10.1, tu dois aussi renseigner la bonne adresse de routeur dans ton I-Pad
là à lire tes descriptions, ton réseau 192.168.10.xx aurait deux routeur un à 192.168.10.1 et l'autre à 192.168.10.100 , ce qui n'est pas possible !!

Répondre