Utilisation ampli en parallèle

C'est le Forum principal !
Postez ici vos messages pour tout ce qui concerne la Sonorisation, l'Enregistrement et le Matériel Son en général
Répondre
Avatar du membre
Cedric71
Résident
Résident
Messages : 157
Enregistré le : 8 avr. 2005, 15:50
Localisation : La Clayette (71)
Contact :

Utilisation ampli en parallèle

Message par Cedric71 » 20 oct. 2005, 16:08

Bonjour,

Je vais avoir prochainement un ampli AG audio HCA1.5 en essais sur une paire de sub. N'ayant pas de filtre actif, je veux utiliser la sortie sub de ma table de mixage (Beh VMX1000 :???: ) mais celle ci est en mono (une XLR).

Je pense donc que je doit utiliser l'ampli en parallèle (est-ce exact ?)
Dans ce cas, comment dois-brancher l'entrée de l'ampli ?
Pouvez vous me confirmer que la puissance de sortie sera la même que pour une utilisation stéréo (à savoir 2x400Wrms / 8Ohms) ?

Merci pour vos réponses.

Avatar du membre
Amadeus
Équipier
Équipier
Messages : 310
Enregistré le : 26 août 2005, 0:18
Localisation : 59 - 62

Message par Amadeus » 20 oct. 2005, 16:22

Les entrées en parallèle, pas de soucis ! :)
Tu peux, si ton ampli le permet, basculer un interrupteur pour cette fonction, ou entrer le signal sur une voie et l'en sortir d'une fiche OUTPUT pour attaquer l'autre voie (si cette embase existe sur ton ampli).
Autre solution, placer un câble 'Y' pour entrer sur les 2 voies.

Pas de soucis pour la puissance, elle sera toujours la même.

Une autre solution est de bridger l'ampli (autre mode de fonctionnement si celui-ci le permet) pour bénéficier d'une plus grande puissance de sortie. Dans ce cas, les subs se câblent en parallèle sur d'autres sorties (en général les 2 bornes HP rouges).
Mais attention dans ce dernier cas de vérifier les impédances.
Par exemple si les subs sont du type 8Ω, avec les deux en parallèle tu obtiendras 4Ω. Il faut donc que l'ampli puisse travailler à cette impédance en mode bridgé.
Image

Avatar du membre
Cedric71
Résident
Résident
Messages : 157
Enregistré le : 8 avr. 2005, 15:50
Localisation : La Clayette (71)
Contact :

Message par Cedric71 » 20 oct. 2005, 16:26

Merci pour ta réponse,

L'ampli en question a un inter en mode parallèle. Par contre je rentre sur n'importe qu'elle voie et je sort sur les 2 ? c'est bien çà ?

Avatar du membre
Amadeus
Équipier
Équipier
Messages : 310
Enregistré le : 26 août 2005, 0:18
Localisation : 59 - 62

Message par Amadeus » 20 oct. 2005, 16:32

En général on entre sur la voie A (ou 1 ou Left) mais on peut utiliser l'autre aussi, pas de problème.
Faire juste attention que l'inter 'Parallèle' ne corresponde pas au mode 'Bridge'. En effet, ce dernier mode peut parfois travailler en 'Parrallèle Mono' ou en 'Pont Mono' (Bridge), et ce n'est pas la même chose ! Dans ces deux derniers cas, il FAUT entrer le signal en A (ou 1 ou Left). Voir la doc de l'ampli à ce sujet.
Image

Répondre